cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
271
Views
0
Helpful
2
Replies
Highlighted
Beginner

3945 redundant connection.

Current 1 connection with this config

interface Port-channel4

no ip address

!

interface Port-channel4.40

description 10.10.40.0/24_VoIP

encapsulation dot1Q 40

ip address 10.10.40.1 255.255.255.0

ip pim sparse-dense-mode

!

interface Port-channel4.901

description Layer3 connection to hq-3750e

encapsulation dot1Q 900

ip address 172.16.10.1 255.255.255.252

interface GigabitEthernet0/1

description Connection to hq-3750e-ms_1/0/1

no ip address

duplex full

speed 1000

media-type rj45

no keepalive

channel-group 4

Want to have the redundancy with vlan 40 on another interface ( g0/2 to 37502_ms 2/0/1), just wonder if 3945 can do port-channeling or able to do hsrp with another built-in interface

Any input is being appreciated.

2 REPLIES 2
Highlighted
Beginner

Why do you want to do it in this why, why don't you configure point to pint connections instead of vlan?
I

Sent from Cisco Technical Support iPhone App

Highlighted

Have only 1 interface to connect to a stack so no redundancy. Will have another interface open soon so want to have L3 redundancy between 3945 and the stack and Voice vlan 40.