cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1021
Views
0
Helpful
4
Replies
Highlighted
Beginner

887VA Bridge Mode - VDSL2 - BT Infinity Connection

Good afternoon,

 

I have a Cisco 887VA which I'm trying to configure as a modem only. I've been following a few threads on here regarding the VDSL config for bridged mode which seems to be what I'm after.

 

The modem side of the router seems to be working correctly as when I type "sh controller vdsl 0" I get the following output, which I've cropped down a little:

Modem Status:            TC Sync (Showtime!)
DSL Config Mode:         VDSL2
Trained Mode:            G.993.2 (VDSL2) Profile 17a
TC Mode:                 PTM
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running
Trellis:                 ON                       ON
Line Attenuation:         0.0 dB                  0.0 dB
Signal Attenuation:       0.0 dB                  0.0 dB
Noise Margin:             4.5 dB                  6.0 dB
Attainable Rate:        30632 kbits/s            6304 kbits/s
Actual Power:            11.0 dBm                 6.3 dBm
Per Band Status:        D1      D2      D3      U0      U1      U2      U3
Line Attenuation(dB):   21.4    60.4    0.1     9.2     49.8    N/A     N/A
Signal Attenuation(dB): 21.4    60.4    N/A     9.2     49.2    N/A     N/A
Noise Margin(dB):       4.4     4.6     N/A     6.0     6.0     N/A     N/A

However, the router (Draytek 3900) which I have connected to the 887VA is failing it's PPoE connection with an error "Message [ PPPoE : No response from server side. ]". I have also tried using a Windows PPoE connection and it fails with "Error 651".

I'm suspicious that my interface config on the Ethernet is incorrect, I'm new with Cisco devices so it's entirely possible I've done something stupid. The BT infinity instructions for VDSL are just to use a VLAN tag of 101 at the modem so I've attempted to modify other bridged configs on this forum to do exactly that.

 

Here is my current router config:

Current configuration : 1280 bytes
!
! Last configuration change at 07:46:08 UTC Fri May 4 2018
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887VA-SEC-K9 sn FCZ1538C573
!
!
!
!
!
!
controller VDSL 0
 operating mode vdsl2
!
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface Ethernet0.101
 encapsulation dot1Q 101
 no ip route-cache
 bridge-group 1
!
interface ATM0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
switchport access vlan 101
no ip address
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan101
ip address 172.16.11.254 255.255.255.0
no ip route-cache
ip tcp adjust-mss 1412
bridge-group 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging esm config
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
 transport input all
!
end

I have tried using both Ethernet port 0 and port 1 to connect to the WAN port on my Dratytek and also with my PPoE connection on the PC but both behave the same and fail to connect.

 

Thanks for reading, hopefully someone can spot the error of my ways!

 

Everyone's tags (3)
4 REPLIES 4
Beginner

Re: 887VA Bridge Mode - VDSL2 - BT Infinity Connection

Just an update. Fixed the issue by changing the Ethernet0 config.

 

Will post the full working config when I get chance!

Beginner

Re: 887VA Bridge Mode - VDSL2 - BT Infinity Connection

Hi Richard,

I have the same problem!

Can you post your working config? Maybe that would help me :-)

 

Cheers!

Robert.

VIP Mentor

Re: 887VA Bridge Mode - VDSL2 - BT Infinity Connection

Hello,

 

I hope this was not the problem in the original post:

 

interface Ethernet0
no ip address
no ip route-cache cef
no ip route-cache
--> shutdown

 

Either way, post the config you currently have...

Beginner

Re: 887VA Bridge Mode - VDSL2 - BT Infinity Connection

Apologies, I completely forgot!

This is was the config that got me up and running;

 

Router#sh running-config
Building configuration...

Current configuration : 1280 bytes
!
! Last configuration change at 07:46:08 UTC Fri May 4 2018
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
controller VDSL 0
operating mode vdsl2
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
no ip route-cache cef
no ip route-cache
shutdown
!
interface Ethernet0.101
encapsulation dot1Q 101
no ip route-cache
bridge-group 1
!
interface ATM0
no ip address
no ip route-cache cef
no ip route-cache
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
no ip address
ip virtual-reassembly in
no ip route-cache cef
no ip route-cache
bridge-group 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging esm config
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input all
!
end

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards