cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
4278
Views
0
Helpful
2
Replies
Highlighted
Beginner

887va Router Configuration problem over pppoe ADSL Movistar

I can't access internet through the router

atm0, atm0.1 and Dialer0 are UP and a dynamic IP addresss are assigned by the ISP

The atm interfaces show incoming and outgoing packets

I can ping the Public IP address from LAN

When I ping from outside then lan to the public IP address it don't reply.

I'm trying to configure the router with this lines:

!

! Last configuration change at 10:09:28 UTC Mon Dec 10 2012

! NVRAM config last updated at 10:09:33 UTC Mon Dec 10 2012

! NVRAM config last updated at 10:09:33 UTC Mon Dec 10 2012

version 15.1

no service pad

service tcp-keepalives-in

service timestamps debug datetime

service timestamps log datetime

no service password-encryption

!

hostname RSantiga

!

boot-start-marker

boot system flash

boot-end-marker

!

!

logging buffered 8192

enable secret 5 $1$Xaob$OvVVWfDrGm97K49fntQYG1

enable password Coa000740.1

!

no aaa new-model

!

memory-size iomem 10

crypto pki token default removal timeout 0

!

!

no ip source-route

no ip routing

!

!

!

!

!

no ip cef

no ip bootp server

no ip domain lookup

no ipv6 cef

!

!

multilink bundle-name authenticated

vpdn enable

!

vpdn-group pppoe

!

license udi pid CISCO887VA-SEC-K9 sn FCZ1641C7PJ

!

!

!

!

!

!

controller VDSL 0

!

!

!

!

!

!

!

!

interface Ethernet0

no ip address

no ip route-cache

shutdown

no fair-queue

!

interface ATM0

description ADSL

no ip address

no ip route-cache

no atm ilmi-keepalive

hold-queue 224 in

bundle enable

!

!

interface ATM0.1 point-to-point

no ip route-cache

pvc 8/32

  encapsulation aal5snap

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

shutdown

!

interface FastEthernet2

no ip address

shutdown

!

interface FastEthernet3

no ip address

shutdown

!

interface Vlan1

ip address 100.100.100.250 255.255.255.0

no ip redirects

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

no ip route-cache

hold-queue 100 out

!

interface Dialer0

ip address negotiated

no ip redirects

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

ppp authentication pap callin

ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp

ppp ipcp route default

no cdp enable

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

ip nat translation tcp-timeout 900

ip nat translation udp-timeout 15

ip nat translation dns-timeout 10

ip nat translation icmp-timeout 10

ip nat inside source list 120 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

!

access-list 120 permit ip 100.100.100.0 0.0.0.255 any

no cdp run

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password Coa000740.2

login

transport input all

!

scheduler max-task-time 5000

end

1 ACCEPTED SOLUTION

Accepted Solutions
Advisor

887va Router Configuration problem over pppoe ADSL Movistar

Hi,

reenable ip routing:

config t

ip routing

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
2 REPLIES 2
Advisor

887va Router Configuration problem over pppoe ADSL Movistar

Hi,

reenable ip routing:

config t

ip routing

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Beginner

887va Router Configuration problem over pppoe ADSL Movistar

Thank you so much!!

Very helpful

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards