cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
22694
Views
0
Helpful
9
Replies
cg1network
Beginner

887VA VDSL2 configuration

Hi

I have a Cisco 887VA router that I'm trying to connect to a VDSL2 service.

I'm getting this error when the VDSL2 service is plugged in:

%VDSL_DAEMON-4-TRAINMODE_NOT_SUPPORTED: ATM transport mode is not supported on VDSL2.

Here is the controller details:

Controller VDSL 0 is DOWN

Daemon Status:           Establishing Link

                        XTU-R (DS)              XTU-C (US)

Chip Vendor ID:         'BDCM'                   'BDCM'

Chip Vendor Specific:   0x0000                   0x939B

Chip Vendor Country:    0xB500                   0xB500

Modem Vendor ID:        'CSCO'                   '    '

Modem Vendor Specific:  0x4602                   0x0000

Modem Vendor Country:   0xB500                   0x0000

Serial Number Near:     887VA-M- 15.1(4)M 

Serial Number Far:    

Modem Version Near:    15.1(4)M

Modem Version Far:     0x939b

Modem Status:            Idle

DSL Config Mode:         VDSL2

Trained Mode:            

TC Mode:                 ATM

Selftest Result:         0x00

DELT configuration:      disabled

DELT state:              not running

Trellis:                 ON

Heres is the config:

interface Ethernet0

description $ETH-WAN$

ip address dhcp

ip tcp adjust-mss 1412

pppoe-client dial-pool-number 1

!

interface ATM0

no ip address

no atm ilmi-keepalive

shutdown

!

interface Vlan1

description LAN

ip address 10.0.0.20 255.0.0.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Dialer1

description Dialer interface for VDSL

mtu 1492

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1452

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

ppp authentication pap chap ms-chap callin

ppp chap hostname *********

ppp chap password 0 *******

ppp ipcp address accept

no cdp enable

!

ip nat inside source list NAT interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip access-list extended nat

permit ip 10.0.0.0 0.255.255.255 any

remark Access list for NAT

!

dialer-list 1 protocol ip permit

9 REPLIES 9
paolo bevilacqua
Hall of Fame Master

Interface can't train up, try another router for verification or check with telco.

I don't have another cisco router with a vdsl interface, i have tested the basic router that was provided by my ISP and that connects fine.

That's what I meant, try updating IOS and/or VDSL firmware. Worst case you have to use ISP router in bridge mode and cisco PPPoE on Vlan interface.

FWIW...

I have an 887VA and VDSL2 (PTM) from an ISP working.

They don't use PPPoE so I'm not sure this will help any that require it. 

All I had to stop using ATM interfaces and use interface E0

(no subinterface as recommended elsewhere) and then

controller vdsl 0

operating mode vdls2

James Neilson
Beginner

Try:

conf t

wan mode ethernet

exit

controller vdsl operating mode auto

I have updated the VDSL firmware and am now getting

%VDSL_DAEMON-4-TRAINMODE_NOT_SUPPORTED: UNKNOWN transport mode is not supported on VDSL2.

I have changed the vdsl operating mode to auto, but the "wan mode ethernet" isn't a recognized command

That is not an error just a warning and is not related to the problem.

Unless you can get Cisco Tac into looking why the router doesn;t sync with the particular ISP DLSAM, you will need to use the ISP router as mentioned above.

I had the same err-message this morning, in my case i did the following and fixed.

 

(config)#controller vdSL 0

(config-controller)#operating MOde adsl2+

 

there are other options under this tab, apply the one fits your SP line or try all 1 by 1 till its up-up


adsl1 ITU G.992.1
adsl2 ITU G.992.3
adsl2+ ITU G.992.5
ansi ANSI T1.413
auto auto detect mode
vdsl2 ITU G.993.2

 

 

cg1network
Beginner

I have finally got it working, my ISP sent an engineer and he fixed it in 2 minutes.

My ISP uses VDSL2 over PPPoA and apart from the cheap router they supply no other router supports this, they changed my line to PPPoE from the MSAN and it connected.