cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
479
Views
5
Helpful
8
Replies
GlynnNewey0470
Beginner

A Cisco 1941 router not bringing up a VRF on a ISP router

At one of our sites we have our own router Cisco 1941 router connected to an ISP router also Cisco as happens

 

I can remote onto our 1941 router using its wan IP no issues there

 

But when I connect through our management loop back address I am getting no response back (within our organization)

 

Our 1941 router has a 8 port switch card (the site only has a few pc's and devices), because of this there is not always a live device to keep the VRF it uses up

 

Is there a way of keeping a VRF up even when there are no live devices connected at a certain time

 

Cheers

 

Glynn

 

 

8 REPLIES 8
Georg Pauwen
VIP Expert

Hello,

 

can you post the full running configuration of the 1941 ?

balaji.bandi
VIP Expert

As I remember the old command You can try VLAN auto state up (not sure if this works on the router - been used a long time

 

inter  vlan 100 (example)
no autostate

 

or 

 

interface Gi0/0

no keepalive

 

or post the complete config and what option you have on router. and show version.

 

 

 



BB


*** Rate All Helpful Responses ***

This is how the vrf is setup

 

Configuration Template Version 5.2

 

interface Loopback0
ip vrf forwarding Network_Data
ip address x.x.x.x 255.255.255.255
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress

 

 

interface GigabitEthernet0/0
description link to ISP
ip address x.x.x.x 255.255.255.252
duplex auto
speed auto
crypto map mymap

paul driver
VIP Mentor

Hello

So internally you cannot access the 1941 RTR correct?



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

That is right internally we can not access the 1941 router, we don't always have active devices on the 1941 switch module so assuming its because of that why we can't see the router internally. Its not bringing the VRF up when there are no devices.

Can you post the configuraition#

 



BB


*** Rate All Helpful Responses ***

Hello

Usually the rtr would be connected to a handoffL3 switch or firewall that has a designated vlan port or dmz for mgt, So without understanding your topology it would be hard to suggest anything.

Can you elaborate further on how this rtr is connected or maybe even post a diagram with the running config of the 1941?



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

Configuration Template Version 5.2

interface Loopback0
ip vrf forwarding Network_Data
ip address x.x.x.x 255.255.255.255
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress

interface GigabitEthernet0/0
description link to ISP
ip address x.x.x.x 255.255.255.252
duplex auto
speed auto
crypto map mymap