cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
344
Views
0
Helpful
0
Replies
Highlighted
Beginner

ACL to open ports for hosted VoIP

 
 

I have the current rules in an attempt to open port 5060 and 10000-20000 for my VoIP provider.  We are on a Cisco 1921 router.  This ACl is applied to the WAN port on the router facing the ISP.  Nmap port scan shows these ports as closed.  Can somebody help me verify if these ACL rules are correct?

interface GigabitEthernet0/0
 description WAN
 ip address x.x.x.x 255.255.255.240
 ip access-group 101 in
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description LAN
 ip address 192.168.1.2 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
access-list 101 permit udp host x.x.x.x any eq 5060
access-list 101 permit udp host x.x.x.x any range 10000 20000
Everyone's tags (4)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards