cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
313
Views
0
Helpful
3
Replies

Any reason I cant ping from one router to the other over Fa interfaces?

Steven Williams
Level 4
Level 4
R4R9

R4#show ip int br
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            172.16.9.2      YES manual up                    up     
Serial1/0                  10.1.1.14       YES manual up                    up     
Serial1/1                  unassigned      YES unset  administratively down down   
Serial1/2                  unassigned      YES unset  administratively down down   
Serial1/3                  unassigned      YES unset  administratively down down   
Loopback0                  10.10.10.4      YES manual up                    up     
R4#show run
Building configuration...

Current configuration : 973 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R4
!
!
ip subnet-zero
!
!
no ip domain-lookup
ip domain-name lab.local
!
call rsvp-sync
!
!
!
!
!
!        
!
!
interface Loopback0
ip address 10.10.10.4 255.255.255.255
ip router isis
!
interface FastEthernet0/0
ip address 172.16.9.2 255.255.255.252
duplex auto
speed auto
!
interface Serial1/0
ip address 10.1.1.14 255.255.255.252
ip router isis
tag-switching ip
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router isis
!
ip classless
no ip http server
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
end

R4#ping 172.16.9.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.9.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R4#ping 172.16.9.1 source 172.16.9.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.9.1, timeout is 2 seconds:
Packet sent with a source address of 172.16.9.2
.....
Success rate is 0 percent (0/5)
R4#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/30 is subnetted, 1 subnets
C       172.16.9.0 is directly connected, FastEthernet0/0
     10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C       10.1.1.12/30 is directly connected, Serial1/0
C       10.10.10.4/32 is directly connected, Loopback0
R4#


R9#show ip int br
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            172.16.9.1      YES manual up                    up     
FastEthernet0/1            unassigned      YES unset  administratively down down   
FastEthernet1/0            unassigned      YES unset  administratively down down   
R9#show run
Building configuration...

Current configuration : 1020 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R9
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!        
!
!
!
!
interface FastEthernet0/0
ip address 172.16.9.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
ip default-gateway 172.16.9.2
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

R9#ping 172.16.9.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.9.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R9#ping 172.16.9.2 sour
R9#ping 172.16.9.2 source ?
  A.B.C.D            Source address
  Async              Async interface
  BVI                Bridge-Group Virtual Interface
  CDMA-Ix            CDMA Ix interface
  CTunnel            CTunnel interface
  Dialer             Dialer interface
  FastEthernet       FastEthernet IEEE 802.3
  Lex                Lex interface
  Loopback           Loopback interface
  MFR                Multilink Frame Relay bundle interface
  Multilink          Multilink-group interface
  Null               Null interface
  Port-channel       Ethernet Channel of interfaces
  Tunnel             Tunnel interface
  Vif                PGM Multicast Host interface
  Virtual-PPP        Virtual PPP interface
  Virtual-Template   Virtual Template interface
  Virtual-TokenRing  Virtual TokenRing

R9#ping 172.16.9.2 source 172.16.9.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.9.2, timeout is 2 seconds:
Packet sent with a source address of 172.16.9.1
.....
Success rate is 0 percent (0/5)
R9#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/30 is subnetted, 1 subnets
C       172.16.9.0 is directly connected, FastEthernet0/0
R9#

3 Replies 3

Hello.

They might be not connected to single L2 network.

You could check "sh cdp ne" and "sh arp".

If you have no arp for neighbor after ping test, then it's probably L2 issue.

They are directly connected in GNS3...cdp doesnt show anything but both interfaces are up-up.

Hi,

It's a GNS3 problem, try shutting/no shutting interfaces or setting speed/duplex to 100/full on both.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Review Cisco Networking products for a $25 gift card