cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
66
Views
0
Helpful
1
Replies
davbrew2005
Beginner

asa 5505 config

I have a asa 5505 at the corporate office which has a site to site with another asa 5505 at a remote location. at the remote location there is a vendor that has opera pms software running.  I can access the opera software from the remote location. I but I cannot access it from the corp location.  When I am on the asa at the remote location  I can Packet trace successfully from the corp to the opera server but when I try to packet trace back it drops at vpn lookup.   here is the config: any suggestions. I have tried so many things that there are probably some erroneous items left behind.

 

Result of the command: "sh run"

: Saved
:
ASA Version 8.2(1) 
!
hostname ASAKYW
domain-name default.domain.invalid

names
name 10.x.195.12 OperaServer
name 10.x.195.0 OperaNetwork description Opera Network
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 172.x.10.1 255.255.255.0 
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 50.202.x.130 255.255.255.224 
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
 name-server 205.152.144.23
 name-server 4.2.2.2
 name-server 75.75.75.75
 name-server 8.8.8.8
 domain-name default.domain.invalid
same-security-traffic permit intra-interface
access-list outside_1_cryptomap extended permit ip 172.x.10.0 255.255.255.0 207.x.174.0 255.255.255.0 
access-list outside_1_cryptomap extended permit ip OperaNetwork 255.255.255.0 207.x.174.0 255.255.255.0 
access-list inside_nat0_outbound extended permit ip 172.x.10.0 255.255.255.0 207.x.174.0 255.255.255.0 
access-list inside_nat0_outbound extended permit ip 207.x.174.0 255.255.255.0 172.x.10.0 255.255.255.0 
access-list inside_nat0_outbound extended permit ip OperaNetwork 255.255.255.0 207.x.174.0 255.255.255.0 
access-list inside_nat0_outbound extended permit ip 207.x.174.0 255.255.255.0 OperaNetwork 255.255.255.0 
access-list outside_cryptomap_2 extended permit ip 207.x.174.0 255.255.255.0 172.x.10.0 255.255.255.0 
access-list outside_access_in extended permit ip 207.x.174.0 255.255.255.0 172.x.10.0 255.255.255.0 
access-list outside_access_in_1 extended permit ip any any 
access-list inside_access_in extended permit ip any any 
access-list inside_access_in_1 extended permit ip any any 
access-list corp_Opera extended permit ip 207.x.174.0 255.255.255.0 OperaNetwork 255.255.255.0 
access-list corp_Opera extended permit ip OperaNetwork 255.255.255.0 207.x.174.0 255.255.255.0 
pager lines 24
logging enable
logging asdm errors
mtu inside 1500
mtu outside 1500
ip verify reverse-path interface outside
icmp unreachable rate-limit 1 burst-size 1
icmp permit 172.x.10.0 255.255.255.0 inside
icmp permit 207.x.174.0 255.255.255.0 inside
icmp permit host OperaServer inside
icmp permit 172.x.10.0 255.255.255.0 outside
icmp permit 207.x.174.0 255.255.255.0 outside
no asdm history enable
arp timeout 14400
global (inside) 1 interface
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,inside) OperaNetwork OperaNetwork netmask 255.255.255.0 
access-group inside_access_in_1 in interface inside
access-group outside_access_in_1 in interface outside
route outside 0.0.0.0 0.0.0.0 50.202.x.129 1
route inside OperaNetwork 255.255.255.0 172.x.10.200 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 172.x.10.0 255.255.255.0 inside
http 172.x.10.0 255.255.255.0 outside
http 207.x.174.0 255.255.255.0 inside
http 207.x.174.0 255.255.255.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set pfs 
crypto map outside_map 1 set peer 216.x.133.109 
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map 2 match address outside_cryptomap_2
crypto map outside_map 2 set pfs 
crypto map outside_map 2 set peer 207.x.174.0 
crypto map outside_map 2 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet 172.x.10.0 255.255.255.0 inside
telnet 207.1x.174.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside
dhcpd auto_config outside
!
dhcpd address 172.x.10.40-172.x.10.139 inside
dhcpd dns 205.152.144.23 4.2.2.1 interface inside
dhcpd enable inside
!

no threat-detection basic-threat
no threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username admin password UtV33jlK/6kgzt.n encrypted privilege 15
tunnel-group 216.x.133.109 type ipsec-l2l
tunnel-group 216.x.133.109 ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
!
service-policy global_policy global
prompt hostname context 
Cryptochecksum:df554e7fd4fa85be2833c6ddd57e8ad5
: end

1 REPLY 1
Lee Valentin
Beginner

Has the VPN ever worked?

Did you check the ACLs on either side? is there an SA? are the packets being encapsulated from the remote site? is the routing symmetric?

What debugs have you run?