cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
285
Views
0
Helpful
5
Replies
Beginner

ASA Outside Interface Doesn't Heal After Modem Loses Connection to ISP

Greetings,

Our ASA's outside interface is connected directly to our ISPs cable modem and has a static IP assignment. Unfortunately, our building is located in an area where the reliability of the ISP isn't high, so losing our connection to the Internet on a semi-regular basis is common (a few times a year, actually). When this event occurs, all internal network devices are unable to access the Internet. It's only after a power cycle on the ASA that the connection is restored. We've isolated it to the ASA and not the cable modem by process of elimination, not hard log-based evidence (which I currently don't have). I don't believe this symptom occurred with our old SonicWall.

 

Is this a common experience? Furthermore, is there anything I can do configuration wise to the device to help it automatically recover in these cases?

 

5 REPLIES 5
Enthusiast

Re: ASA Outside Interface Doesn't Heal After Modem Loses Connection to ISP

When this occurs, do the devices have ARP entries for each other?

 

Martin

Beginner

Re: ASA Outside Interface Doesn't Heal After Modem Loses Connection to ISP

Perhaps devices is a little ambiguous in my original post, so I'll tackle this response in two areas: network nodes (switches and the ASA) and workstations. To the latter, I've no evidence of local ARP lookups as I've never saved the lookups when this happened. On our network equipment, our ML Switch still has ARP entries for anything that's been connected to it as does the ASA.
Enthusiast

Re: ASA Outside Interface Doesn't Heal After Modem Loses Connection to ISP

No ambiguity, you mentioned that after a power cycle of the ASA connectivity is restored.

Therefore when you have the issue, the first thing that should be checked is the ARP cache on the firewall (and the cable modem).

 

As mentioned I would also question what code you are running?

 

Martin

Highlighted
Beginner

Re: ASA Outside Interface Doesn't Heal After Modem Loses Connection to ISP

The device is an ASA 5508-X running ASA Firmware 9.8
VIP Advisor

Re: ASA Outside Interface Doesn't Heal After Modem Loses Connection to ISP

As you mentioned after rebooting the ASA service restores. when you loose internet, have you tried pining from ASA it self to outside or WAN interface (that is ISP side IP address?)

 

what is the ASA Model and ASA code running.

BB
*** Rate All Helpful Responses ***
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards