cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
210
Views
0
Helpful
1
Replies
anthonypoon
Beginner

Asking about Netflow on 6509 physical interfaces

In order to reveal the traffic volume, we adopt NTA with Netflow enablement on 6509 vlan101. However, we want to enable Netflow on multiple physical interface where the router is attaching for identify what traffic flow saturate our datalines. We now knew that Netflow can only been enabled on L3 interface . Is it any other ways to do so? Since we have used up 6509 2 local span sessions, we cannot span the router traffic to the NTA. Please enlighten.


DC-2-6509-1#sh run int gi2/1/48
Building configuration...

Current configuration : 338 bytes
!
interface GigabitEthernet2/1/48
description DC_2_VP880979
switchport
switchport access vlan 101
switchport mode access
load-interval 30
speed 1000
duplex full
mls qos trust dscp
wrr-queue cos-map 2 1 1 2
wrr-queue cos-map 3 5 3 4
wrr-queue cos-map 3 7 6 7
spanning-tree portfast edge
spanning-tree bpduguard enable
end

DC-2-6509-1#sh run int gi1/1/48
Building configuration...

Current configuration : 338 bytes
!
interface GigabitEthernet1/1/48
description DC_3_VP881612
switchport
switchport access vlan 101
switchport mode access
load-interval 30
speed 1000
duplex full
mls qos trust dscp
wrr-queue cos-map 2 1 1 2
wrr-queue cos-map 3 5 3 4
wrr-queue cos-map 3 7 6 7
spanning-tree portfast edge
spanning-tree bpduguard enable
end


DC-2-6509-1(config-if)#ip flow ingress
^
% Invalid input detected at '^' marker.


We have enabled netflow on VLAN 101.

DC-2-6509-1(config-if)#do sh run int vlan 101
Building configuration...

Current configuration : 162 bytes
!
interface Vlan101
description DC New Data VLAN
ip address 10.115.85.1 255.255.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
end

 

1 REPLY 1