cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
168
Views
0
Helpful
0
Replies
Highlighted
Beginner

balanceo de carga

Estimados buenas tardes, estoy haciendo balanceo de carga tengo esta config y no me funciona es decir los usuarios salen por solo una interface, en esta config hay una VPDN que se conecta con Dialer ha un servidor remoto.

los clientes LAN estan saliendo por solo una interfaz, alguna correccion en esta config por favor me lo hacen saber, gracias

vpdn-group 1

request-dialin

  protocol pptp

  rotary-group 0

initiate-to ip IP_PUBLICA DEL SERVIDOR VPDN

!

interface FastEthernet0/0

description ## CONEXION LAN ##

ip address 10.20.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

load-interval 30

duplex auto

speed auto

!

interface FastEthernet0/1

description ## WAN ISP1 ##

ip address 2.7.5.2 255.255.255.240

ip nat outside

ip virtual-reassembly

load-interval 30

duplex auto

speed auto

!

interface FastEthernet0/3/0

description ## WAN ISP2 ##

ip address 1.1.4.2 255.255.255.252

ip nat outside

ip virtual-reassembly

load-interval 30

duplex auto

speed auto

!

interface Dialer0

mtu 1450

ip address negotiated

ip pim dense-mode

encapsulation ppp

load-interval 30

dialer in-band

dialer idle-timeout 0

dialer string 123

dialer vpdn

dialer-group 1

no cdp enable

ppp pfc local request

ppp pfc remote apply

ppp chap hostname nombrehost

ppp chap password 7 xxxxxxxxxx

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 2.7.5.1

ip route 0.0.0.0 0.0.0.0 1.1.4.1 10

ip route 10.40.0.0 255.255.0.0 10.200.0.4

ip route 10.60.0.0 255.255.0.0 10.200.0.4

ip route 2.0.1.2 255.255.255.255 1.1.2.1 name conexiona servidor remoto por VPDN

!

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat translation timeout 200

ip nat translation tcp-timeout 200

ip nat translation udp-timeout 100

ip nat translation dns-timeout 65

ip nat translation max-entries all-host 300

ip nat inside source route-map ISP2 interface FastEthernet0/3/0 overload

ip nat inside source route-map ISP1 interface FastEthernet0/1 overload

ip nat inside source static tcp 1.2.0.4 22 2.7.5.2 7422 extendable

!

ip access-list extended NAT_LAN

permit ip 10.60.0.0 0.0.255.255 any

!

dialer-list 1 protocol ip permit

snmp-server community fua5tahi RO

route-map ISP2 permit 20

match ip address NAT_LAN

match interface FastEthernet0/3/0

set ip next-hop 1.1.4.1

!

route-map ISP1 permit 10

match ip address NAT_LAN

match interface FastEthernet0/1

set ip next-hop 2.7.5.1

!

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards