Routing

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Labels

Forum Posts

Unable to enable OSPF and EIGRP

I am new to OSPF and EIGRP, I am trying to enable OSPF and EIGRP.1. On OSPF in config mode i type CISCO3560(config)#router ospf 1CISCO3560(config)# it does not return the prompt CISCO3560(config-router)#2 For  EIGRP T type CISCO3560(config-if)#CISCO3...

djboziah35 by Beginner
  • 341 Views
  • 14 replies
  • 0 Helpful votes

next-hop-unchanged / IOS XE command

hi,Does anyone know when was the following command's meaning changed in IOSXE - next-hop-unchanged Documentation says  following ( which seem to be pointing that the nexthop will remain unchanged for ebgp )- To enable an external BGP (eBGP) peer that...

VRF DHCP help!

So I have my VRF lite setup in the WLC 9800 oddly enough that includes VLAN126 (Mobile clients) and Interface twoGi0/0/0 out to the ISP. I cannot however get DHCP. The DHCP server is behind VLAN 35 on the corp network, as we have to have it windows b...

NAT between interfaces

Hello everyone, i'm trying to solve this problem that is very difficult for me because i'm not a Cisco user.Anyway, i have this situation, the schema it has been simplified:The WindowsClient must use some service on WindowsServer via IP 192.168.150.2...

image.png
Mattia by Beginner
  • 137 Views
  • 2 replies
  • 0 Helpful votes

Resolved! Can't ping

Hello!I am starting a lab where I will be implementing several protocols.To start with, I am just trying to get all the equipment to communicate.I have 3 routers on the left and 3 on the right and a Switch symbolizing a carrier.To separate the traffi...

Andre2020 by Beginner
  • 595 Views
  • 10 replies
  • 0 Helpful votes

Resolved! Tunnel traffic stop, but its interface cannot be ping

Hi In this router, the tunnel is inactive for long time. Checking the tunnel and its interface facing outside, it shows no any traffic. The strange thing is the router shows the interface 39.2.2.2 is up via show ip int bri, but the router cannot ping...

zshowip by Enthusiast
  • 287 Views
  • 11 replies
  • 0 Helpful votes

Resolved! Random websites doesn't work

Greatings,I have an awkward behaviour of a CISCO 1921/K9 configured with WAN on a PPPoE Connection. Some websites, a few, does not load at all, but subdomains of the above not working website, DOES load (slower, but they do).How come? I  have no clue...

Resolved! Can ping subnet from router but not from PC

I've just configured a new internal subnet which I can ping from the router but I can't ping devices on the subnet from my computer. I have other subnets configured and they work fine. For example:WORKS - can ping from both router and PC:interface Gi...

Resolved! Advertised /32 in /24 LAN subnet

Hello,I am trying to do a basic thing but it's not working. I would like to adverstived only IP address that is included in my LAN subnet. 198.168.10.1Example :interface GigabitEthernet0/0/0.10encapsulation dot1Q 10ip address 198.168.10.1 255.255.255...

jean1 by Beginner
  • 1107 Views
  • 24 replies
  • 0 Helpful votes

Resolved! ISIS + Segement routing

HelloI worked for a carrier network ethernet, we have more than 80 nodes (Cisco NCS 5500 and ASR 920), all these nodes run ISIS/LDP/MPLS in order to deliver MEF services like E-LINE, E-ACCESS.I heard about segment-routing, I have setup a lab in order...

Resolved! Which version to upgrade to

We are hitting this bug on ASR 1006-X:https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvu62879 But we are running the suggested release 17.03.05 which is neither in the affected or fixed releases. We suspect that it is affected but maybe bug isn't up...