cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
159
Views
0
Helpful
0
Replies
Highlighted
Beginner

Cable Modem and 2960X

I am able to ping google from the switch. The switch is correctly handing out addresses to client connected. I am unable to ping from the data vlan (3). I am sure this is something simple. The default gateway and subnet changes on the local side of the modem every time reconnect the interface (g1/0/24). I am unable to setup an ip route 0.0.0.0 0.0.0.0 . If I do and point it at vlan 2 (since I have no address to use) I am no longer able to connect to the outside world. Any thoughts?

switch#sh run
Building configuration...

Current configuration : 32098 bytes
!
! Last configuration change at 00:44:01 UTC Wed Nov 23 2016
! NVRAM config last updated at 00:42:24 UTC Wed Nov 23 2016
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname switch
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
switch 1 provision ws-c2960x-24ps-l
!
!
!
!
ip routing
ip dhcp excluded-address 192.168.1.1 192.168.1.200
!
ip dhcp pool rich
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
lease 5
!
!
ip dhcp snooping vlan 3
ip dhcp snooping
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-4247657472
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4247657472
revocation-check none
rsakeypair TP-self-signed-4247657472
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
no ip route-cache
shutdown
!
interface GigabitEthernet1/0/1
switchport access vlan 3
switchport mode access
spanning-tree portfast edge
!
!
interface GigabitEthernet1/0/24
description uplink to modem
switchport access vlan 2
ip dhcp snooping trust

!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
description wow
ip address dhcp
!
interface Vlan3
ip address 192.168.1.1 255.255.255.0
!
ip http server
ip http secure-server
!
!
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
ntp server time-pnp.cisco.com
!
!
pnp profile pnp_cco_profile
transport https host devicehelper.cisco.com port 443
end

switch#

switch#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override

Gateway of last resort is 52.6.218.1 to network 0.0.0.0

S* 0.0.0.0/0 [254/0] via 52.6.218.1
50.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 52.6.218.0/24 is directly connected, Vlan2
L 52.6.218.6/32 is directly connected, Vlan2
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Vlan3
L 192.168.1.1/32 is directly connected, Vlan3

0 REPLIES 0