cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
249
Views
5
Helpful
3
Replies
maisiba
Beginner

Cannot ping 8.8.8.8 from access switch

I have a 4331 Router connected to ISP on g0/0/0 and to access (9200) switch on g0/0/1

Access switch connected to Router on G1/0/48

ISP - g0/0/0<ISR4331>g0/0/1 - g/0/0/48<C9200L>

Configured both, can access internet on a PC connected to access switch but I CANNOT ping 8.8.8.8 from access switch, what I'm I missing?

 

Attached config files

 

1 ACCEPTED SOLUTION

Accepted Solutions
Georg Pauwen
VIP Expert

Hello,

 

on the router, add the line marked in bold:

 

interface GigabitEthernet0/0/1.200
description MGT_VLAN
--> ip nat inside
encapsulation dot1Q 200
ip address 172.30.222.1 255.255.255.0

View solution in original post

3 REPLIES 3
pman
Participant

Hi,

 

PC is under vlan 200?

Georg Pauwen
VIP Expert

Hello,

 

on the router, add the line marked in bold:

 

interface GigabitEthernet0/0/1.200
description MGT_VLAN
--> ip nat inside
encapsulation dot1Q 200
ip address 172.30.222.1 255.255.255.0

View solution in original post

maisiba
Beginner

Thanks George, missed that, all good now.

Thanks pal.