cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
300
Views
5
Helpful
3
Replies
Jin224
Beginner

Cannot Ping PT servers

Hi, doing a school project with Cisco Packet Tracer. For some odd reason, I am unable to ping my PT servers despite having implemented OSPF in my 3 routers. Only HQ and Branch can ping the HQ & Branch Servers and Internet User and ISP can ping Web Server. But my PC1 and 2 cannot ping all 3 servers for some odd reason that I'm unsure of any idea what I went wrong?


The Ip address goes.

Routers:

HQ 

g0/0/0.10 - 10.0.1.1 255.255.255.0

g0/0/0.20 - 10.0.0.1 255.255.255.0

Se0/1/0 - 200.0.0.14 255.255.255.240

OSPF Config:

router ospf 1

router-id 1.1.1.1

log-adjacency-changes

network 200.0.0.0 0.0.0.15 area 0

network 10.0.0.0 0.255.255.255 area 0

network 0.0.0.0 255.255.255.255 area 0

 

Branch 

g0/0/0 - 10.2.0.1 255.255.255.0

g0/0/1 - 10.1.0.1 255.255.255.0

Se0/0/1 - 200.0.0.30 255.255.255.240

OSPF config:

router ospf 1

router-id 2.2.2.2

log-adjacency-changes

network 10.1.0.0 0.0.0.255 area 0

network 10.2.0.0 0.0.0.255 area 0

network 200.0.0.16 0.0.0.15 area 0

network 0.0.0.0 255.255.255.255 area 0

default-information originate

 

ISP

g0/0/0 - 200.0.1.1 255.255.255.0

Se0/1/0 - 200.0.0.1 255.255.255.240

Se0/0/1 - 200.0.0.17 255.255.255.240

Router OSPF:

router ospf 1

router-id 3.3.3.3

log-adjacency-changes

network 200.0.1.0 0.0.0.255 area 0

network 200.0.0.0 0.0.0.15 area 0

network 200.0.0.16 0.0.0.15 area 0

network 0.0.0.0 255.255.255.255 area 0

 

PCs
PC1

Ip add - 10.0.1.6 255.255.255.0

default gateway - 10.0.1.1 

 

PC2 - 

Ip add - 10.2.0.2 255.255.255.0

default gateway - 10.2.0.1 

 

Internet User -

Ip add - 200.0.1.2 255.255.255.0

default gateway - 200.0.1.1 

 

PT-Servers

HQ Server

Ip add - 10.0.0.3 255.255.255.0

server default gateway - 10.0.0.2

default-gateway -10.0.0.1

 

BranchServer

Ip add - 10.1.0.3 255.255.255.0

server default gateway - 10.1.0.2

default-gateway - 10.1.0.1

 

Web Server

Ip add -200.0.1.4 255.255.255.0

server default gateway - 200.0.1.3

default-gateway - 200.0.1.1

1 ACCEPTED SOLUTION

Accepted Solutions

Hello,

 

there were a couple of issues with your network, the most important being that the web server with IP address 200.0.1.4 had the wrong default gateway configured. Make sure that the default gateway is the IP address of the router, not that of any Vlan interface configured on a layer 2 switch (the HQ server at the bottom left had the same problem).

 

Also, your NAT was incomplete.

 

Review the attached, working file.

View solution in original post

3 REPLIES 3
paul driver
VIP Mentor

Hello
can you post the PT file please.



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

Hi Paul, sorry for the late reply.

Here's the file though some changes were made to the file by my grp mates such as the addition of NAT

ip nat pool HQNAT 200.0.0.2 200.0.0.14 netmask 255.255.255.240

ip nat pool HQNATOUTSIDE 200.0.0.18 200.0.0.30 netmask 255.255.255.240

ip nat inside source list 10 pool HQNAT overload

ip nat outside source list 10 pool HQNATOUTSIDE

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1/0


Hello,

 

there were a couple of issues with your network, the most important being that the web server with IP address 200.0.1.4 had the wrong default gateway configured. Make sure that the default gateway is the IP address of the router, not that of any Vlan interface configured on a layer 2 switch (the HQ server at the bottom left had the same problem).

 

Also, your NAT was incomplete.

 

Review the attached, working file.

View solution in original post