hi all.
We have a ip sla script that runs, and should keep the interface alive, but it dont seeamso.
hostname xx-xx-xx
!
boot-start-marker
boot-end-marker
!
!
vrf definition TRANSPORT
!
address-family ipv4
exit-address-family
!
no aaa new-model
!
ip domain name DUMMY
!
login block-for 60 attempts 3 within 30
login delay 3
login on-success log
!
subscriber templating
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-3273957000
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3273957000
revocation-check none
rsakeypair TP-self-signed-3273957000
!
crypto pki trustpoint SLA-TrustPoint
enrollment pkcs12
revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-3273957000
certificate self-signed 01
no license feature hseck9
license udi pid IR1101-K9 sn FCW2701Y018
memory free low-watermark processor 45129
!
diagnostic bootup level minimal
!
spanning-tree mode mst
spanning-tree extend system-id
!
redundancy
!
!
controller Cellular 0/1/0
no lte firmware auto-sim
lte failovertimer 5
lte modem link-recovery disable
!
!
vlan internal allocation policy ascending
!
interface Loopback0
vrf forwarding TRANSPORT
ip address 198.18.16.207 255.255.255.255
!
interface GigabitEthernet0/0/0
no ip address
shutdown
!
interface FastEthernet0/0/1
switchport access vlan 666
switchport mode access
!
interface FastEthernet0/0/2
switchport access vlan 666
switchport mode access
!
interface FastEthernet0/0/3
switchport access vlan 666
switchport mode access
!
interface FastEthernet0/0/4
switchport access vlan 666
switchport mode access
!
interface Cellular0/1/0
description xx_xx_APN
vrf forwarding TRANSPORT
ip address negotiated
ip nat outside
ip tcp adjust-mss 1460
load-interval 30
dialer in-band
dialer idle-timeout 0
dialer watch-group 1
dialer-group 1
pulse-time 1
ip virtual-reassembly
!
interface Cellular0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
!
interface Vlan666
description xxx HIDE-NAT
vrf forwarding TRANSPORT
ip address 192.168.1.1 255.255.255.0
ip nat inside
!
interface Async0/2/0
no ip address
encapsulation scada
!
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat inside source static tcp 192.168.1.100 80 172.16.0.69 80 vrf TRANSPORT extendable
ip nat inside source static tcp 192.168.1.100 102 172.16.0.69 102 vrf TRANSPORT extendable
ip nat inside source static tcp 192.168.1.100 443 172.16.0.69 443 vrf TRANSPORT extendable
ip nat inside source static tcp 192.168.1.101 502 172.16.0.69 502 vrf TRANSPORT extendable
ip nat inside source static tcp 192.168.1.100 49152 172.16.0.69 49152 vrf TRANSPORT extendable
ip route 0.0.0.0 0.0.0.0 Cellular0/1/0
ip route vrf TRANSPORT 0.0.0.0 0.0.0.0 Cellular0/1/0
ip ssh rsa keypair-name SSH
ip ssh version 2
!
!
!
ip sla 1
icmp-echo 172.16.1.178 source-interface Loopback0
vrf TRANSPORT
timeout 10000
frequency 10
ip sla schedule 1 life forever start-time now
ip access-list standard 1
10 permit any
ip access-list extended 100
10 permit ip any any
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
snmp-server community xx-xx-xx
!
!
control-plane
!
line con 0
stopbits 1
line 0/0/0
line 0/2/0
line vty 0 4
login local
transport input ssh
line vty 5 14
login
transport input ssh
!
call-home
profile "CiscoTAC-1"
active
destination transport-method http
!end