cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
358
Views
0
Helpful
2
Replies
r.sagredo
Beginner

choosing Ios for a funcionality.

choosing Ios for a funcionality.

We need to upgrade Ios in a 6509, the reason for we need to upgrade IOs is that we need implement the command xconnect in a interface. The current version of Ios not suport this comand.

we have the folowing informacion by show invetory.

PID: WS-C6506-E      

PID: WS-X6724-SFP    

PID: WS-X6148-GE-TX  

PID: WS-SUP720-BASE  

PID: WS-SUP720       

PID: WS-CAC-2500w

How do we select the new IOS that suport this command?, ..we see a long list of IOS in the software download section of 6509, but not sure which one to choose..

tranks for support

2 REPLIES 2
nkarpysh
Cisco Employee

Hi Raul,

You can use software advisor to get the IOS based on HW and fatures you need:

http://tools.cisco.com/Support/Fusion/sfselectmdf.do?mySession=427319&myStep=7

Hope this helps,

Nik

HTH,
Niko
Kishore Chennupati
Rising star

Hi Raul,

You could also check the Ciso Feature navigator

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

HTH

Kishore