cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
288
Views
0
Helpful
13
Replies
Beginner

cisco 1811 router internet speed slowdown

Hi gurus,

 

I'm kind of at a loss here.  I have an older cisco 1811 router which is supposed to have 100mbit port capability.  I understand realistically it will get maybe 80mbit or so, and I've been actually getting 70mbit for a long time, as per speedtest.net.

 

In the past few days the internet has been upgraded (I didn't ask for it, but the speed increase came with the package).  If I connect the PC directly to the modem I get 200mbit.   However, through the router the same PC gets around 45mbit at speedtest.net.

 

I don't understand it.  I've disconnected everything that's attached to the router except for this one PC running the speed test, and it will not go above 45/50 max.  I've disabled everything extra from the router in case there's high CPU/memory usage, but it doesn't help.  See below for output of the running-config.  All I really have configured at this point is NAT/PAT.

 

Please advise, I'm not sure what's happening here, is the router just dying or something?

 

output:
Router#sh run
Building configuration...

Current configuration : 1791 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$uI3.$91BH6Mp3W6OchpkUZtAPH/
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp VPDN_AUTH local
aaa authorization exec default local
!
!
aaa session-id common
!
!
dot11 syslog
ip source-route
!
!
ip dhcp excluded-address 192.168.8.1 192.168.8.10
!
ip dhcp pool vlan1
   network 192.168.8.0 255.255.255.0
   default-router 192.168.8.1
   dns-server 8.8.8.8
   lease 0 4
!
!
ip cef
ip name-server 8.8.8.8
no ipv6 cef
!
multilink bundle-name authenticated
!
vpdn enable
!
!
!
username user1 secret 5 $1$x3IE$c/Gmfj3xDaA9LqTm4mleB1
username user2 privilege 15 password 7 09441E044A0B4406
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet1
 no ip address
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
 ip address 192.168.8.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Async1
 no ip address
 encapsulation slip
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list NAT interface FastEthernet0 overload
!
ip access-list extended NAT
 permit ip 192.168.8.0 0.0.0.255 any
!
!
!
!
!
!
!
control-plane
!
!
line con 0
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 logging synchronous
!
end

13 REPLIES 13
Highlighted
Hall of Fame Guru

Re: cisco 1811 router internet speed slowdown

An 1800 router is not rated for 200 Mbps.  Probably the most is about 50 Mbps.  

Please refer to attachment.

Beginner

Re: cisco 1811 router internet speed slowdown

I appreciate the reference to the performance pdf file, but as I said in my original post I was getting 70mbps less than a week ago.

 

Seems a bit odd that an increase in internet bandwidth slows my router down to 45-50mbps.

Rising star

Re: cisco 1811 router internet speed slowdown

When you test your connect through the router, there arent any other devices plugged on your network?
Jaderson Pessoa
*** Rate All Helpful Responses ***
Beginner

Re: cisco 1811 router internet speed slowdown

Correct.  No other devices plugged into my network.  Just the one PC running the speed test.

VIP Mentor

Re: cisco 1811 router internet speed slowdown

Hello,

 

on a side note, and it probably won't make much of a difference, I don't see a default route in your router config, so add:

 

ip route 0.0.0.0 0.0.0.0 dhcp

Hall of Fame Master

Re: cisco 1811 router internet speed slowdown

The original poster asks if his router is dying or something. I do not believe that it is the case. Perhaps we could start with the output of show ip route. I believe that the suggestion about a default route is a good suggestion. I believe that the router has been operating with a default learned via DHCP and that it is good to have that specified in the configuration.

 

I wonder if there might be some issue about negotiation on the interface connecting to the ISP device. Could we get the output of show interface.

 

I am curious about the size of the arp table. Could we get the output of show arp.

 

HTH

 

Rick

Beginner

Re: cisco 1811 router internet speed slowdown

Okay...I modified the output a little bit to hide the ip address/network.  Hope that's not an issue, I've include #sh ip route, #sh arp, and #sh int.


Router#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 72.xxx.aaa.1 to network 0.0.0.0

C    192.168.8.0/24 is directly connected, Vlan1
     142.254.0.0/32 is subnetted, 1 subnets
S       142.254.171.25 [254/0] via 72.xxx.aaa.1, FastEthernet0
     72.0.0.0/20 is subnetted, 1 subnets
C       72.xxx.aaa.0 is directly connected, FastEthernet0
S*   0.0.0.0/0 [254/0] via 72.xxx.aaa.1




Router#sh arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  72.xxx.aaa.1            0   0017.1088.2392  ARPA   FastEthernet0
Internet  72.xxx.bbb.91           -   5475.d0fe.0f02  ARPA   FastEthernet0
Internet  192.168.8.1             -   5475.d0fe.0f02  ARPA   Vlan1
Internet  192.168.8.13            2   0030.67b9.bb47  ARPA   Vlan1





Router#sh int
Async1 is down, line protocol is down
  Hardware is PQUICC3 Serial in async mode (TTY1)
  MTU 1500 bytes, BW 9 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation SLIP, loopback not set
  DTR is pulsed for 5 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 6 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
FastEthernet0 is up, line protocol is up
  Hardware is PQ3_TSEC, address is 5475.d0fe.0f02 (bia 5475.d0fe.0f02)
  Internet address is 72.xxx.bbb.91/20
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 3/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/4/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 1236000 bits/sec, 174 packets/sec
  5 minute output rate 24000 bits/sec, 48 packets/sec
     11001433 packets input, 1675032354 bytes
     Received 6264697 broadcasts, 0 runts, 0 giants, 55 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     2113744 packets output, 259667663 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet1 is up, line protocol is down
  Hardware is PQ3_TSEC, address is 5475.d0fe.0f03 (bia 5475.d0fe.0f03)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto Speed, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:09, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     11536 packets output, 693084 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet2 is up, line protocol is up
  Hardware is FastEthernet, address is 5475.d0fe.0f04 (bia 5475.d0fe.0f04)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 3/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 23000 bits/sec, 38 packets/sec
  5 minute output rate 1211000 bits/sec, 109 packets/sec
     1718961 packets input, 230464941 bytes, 0 no buffer
     Received 1121 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     4389272 packets output, 1276051935 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet3 is up, line protocol is down
  Hardware is FastEthernet, address is 5475.d0fe.0f05 (bia 5475.d0fe.0f05)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet4 is up, line protocol is down
  Hardware is FastEthernet, address is 5475.d0fe.0f06 (bia 5475.d0fe.0f06)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet5 is down, line protocol is down
  Hardware is FastEthernet, address is 5475.d0fe.0f07 (bia 5475.d0fe.0f07)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     15641 packets input, 11066358 bytes, 0 no buffer
     Received 8 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     86518 packets output, 11014851 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet6 is up, line protocol is down
  Hardware is FastEthernet, address is 5475.d0fe.0f08 (bia 5475.d0fe.0f08)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet7 is up, line protocol is down
  Hardware is FastEthernet, address is 5475.d0fe.0f09 (bia 5475.d0fe.0f09)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet8 is up, line protocol is down
  Hardware is FastEthernet, address is 5475.d0fe.0f0a (bia 5475.d0fe.0f0a)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet9 is down, line protocol is down
  Hardware is FastEthernet, address is 5475.d0fe.0f0b (bia 5475.d0fe.0f0b)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     16487 packets input, 5316625 bytes, 0 no buffer
     Received 17 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     89895 packets output, 24755344 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
NVI0 is up, line protocol is up
  Hardware is NVI
  Interface is unnumbered. Using address of Loopback0 (0.0.0.0)
  MTU 1514 bytes, BW 56 Kbit/sec, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation UNKNOWN, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Virtual-Access1 is down, line protocol is down
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed
  Base VtMgr vaccess
  Vaccess status 0x0, loopback not set
  DTR is pulsed for 5 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 1d08h
  Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Vlan1 is up, line protocol is up
  Hardware is EtherSVI, address is 5475.d0fe.0f02 (bia 5475.d0fe.0f02)
  Internet address is 192.168.8.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 3/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 6/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 20000 bits/sec, 38 packets/sec
  5 minute output rate 1204000 bits/sec, 108 packets/sec
     1750669 packets input, 239759843 bytes, 0 no buffer
     Received 1030 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     4362211 packets output, 1269801971 bytes, 0 underruns
     0 output errors, 1 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out

Beginner

Re: cisco 1811 router internet speed slowdown

I appreciate the feedback.  Every once in a blue moon I'll lose internet, and I think this might possibly be the reason for that.  Thank you, I've added it to the config.

 

But yeah....adding the line hasn't changed my speed.

Hall of Fame Master

Re: cisco 1811 router internet speed slowdown

Thanks for the output that I requested. I do not see anything in the show ip route, show arp, or show interface that explains the symptoms you are experiencing. I am guessing that there is something about the change of speed that is impacting your router but I am not sure what that is. When they changed the speed did they change out their equipment for new equipment or was it just reconfiguration of existing gear to change the speed?

 

HTH

 

Rick

Beginner

Re: cisco 1811 router internet speed slowdown

No, nothing has changed....and just to give another update, earlier this morning I was getting 80mbit. 

 

I am so confused, I haven't changed anything in my config.  My PC isn't pulling any kind of updates/downloads/etc., and the direct connection to the modem is still 200mbit.  I've tried different speedtest servers, and the difference is only about 1-2mbit between any nearby connections.

 

Is there any kind of reasonable explanation for what's going on?  Is something maybe funky with the speed test?

 

Edit:  In case you don't believe me, I've attached 2 different speed tests.  One from yesterday (50mbit), and one from today.(80mbit).  Keep in mind these results were/are consistent after running multiple speed tests.

 

50mbit.png80mbit.png

VIP Expert

Re: cisco 1811 router internet speed slowdown

What's the router's CPU history look like, especially when it appears to top out?
Rising star

Re: cisco 1811 router internet speed slowdown

Dear joel75941,
It's about the speed of your router's interfaces.
Check out:
Modem Interface: I think it's 1Gbps
Router Interface: 100Mbps
PC Interface: 1Gpbs

Connecting directly to the modem: you'll have a higher speed to test.
By connecting through the router, you will be limited by the speed of the interface.
Jaderson Pessoa
*** Rate All Helpful Responses ***
Beginner

Re: cisco 1811 router internet speed slowdown

I stand corrected, it looks like it is the speedtest server...

 

The nearby Sprint server is what's giving me 80mbit.  The other nearby servers are only giving me 50mbit.

 

I'm going to conduct some more tests later tonight without the router to see what kind of speeds I get.  Right now I'm hypothesizing that I might go beyond 200mbit on this Sprint server compared to the rest, but I really don't know what to expect anymore.

CreatePlease to create content
Content for Community-Ad

Spotlight awards-March 2019