cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1372
Views
0
Helpful
1
Replies
Frank Beckers
Beginner

Cisco 1921 and EHWIC -4G-LTE-G

Hello,

i want to use the 1921 and the LTE Hwic to access the Internet. My Provider is Vodafone Germany. I don´t be able to access the Internet. I use the sample config in the Cisco Manual. Can anyone give me a hint why my config dind´t work?

Thanks Frank                   

Current configuration : 2080 bytes

!

! Last configuration change at 13:49:57 UTC Mon Apr 22 2013

version 15.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname lte

!

boot-start-marker

boot system flash:c1900-universalk9-mz.SPA.153-2.T.bin

boot-end-marker

!

!

!

no aaa new-model

!

ip cef

!

!

!

ip dhcp excluded-address 192.168.0.1 192.168.0.99

!

ip dhcp pool lte

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 192.168.0.1

!

!

!

no ipv6 cef

multilink bundle-name authenticated

!

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"

!

!

license udi pid CISCO1921/K9 sn FCZ1710C2CR

!

!

username admin privilege 15 secret 4 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

!

controller Cellular 0/0

lte sim authenticate 0 2125

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Cellular0/0/0

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation slip

dialer in-band

dialer string lte

dialer string LTE

dialer watch-group 1

dialer-group 1

async mode interactive

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

!

ip nat source list NAT interface Cellular0/0/0 overload

ip route 0.0.0.0 0.0.0.0 Cellular0/0/0

!

dialer watch-list 1 ip 5.6.7.8 0.0.0.0

dialer watch-list 1 delay route-check initial 60

dialer watch-list 1 delay connect 1

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line 0/0/0

script dialer LTE

modem InOut

no exec

transport input all

transport output all

line vty 0 4

privilege level 15

login local

transport input all

!

scheduler allocate 20000 1000

!

end

1 REPLY 1
Dan Brook
Beginner

Did  you get this working? I'm trying to do the same thing now.