cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
795
Views
0
Helpful
4
Replies

Cisco 2600 outperforms 3620, Why?

rburkhal2k
Beginner
Beginner

Hi Everyone,

I have a 2600 and 3600 router.  The 3600 lags behind the 2600 by almost a 1Mb/s and neither will do full duplex with my TimeWarner Cable Business class service, which is at 15Mb/s down and 2 Mb/s up.  What could I be doing wrong?  If I set either router to full-duplex they choke, the 3600 would not even connect full-duplex to my Catalyst 2950, it would blink between green/yellow (10/100) and the connection was aweful, what gives.  Here is my current configuration for the 2600 and the 3600 is based on it.  Here are some questions I need answers to.

  1. Could my firmware on the 2600/3600 need updating?
  2. Why can't I get full-duplex to work on either device?
  3. When I connect my Belkin G+MMO router to the cable modem I get full speed and full duplex operation, but not the Cisco routers. Why?
  4. Should I upgade the IOS software for both devices?
  5. Would it be better to place the Belkin in-line to the Cisco router to get the speed I pay for?
  6. Should I use the web based configuration software to acheive better programming of the routers?
  7. Is the configuration below sufficiant?
  8. Have I left any explotiable holes open that could leave my network vulnerable?

Current configuration : 1999 bytes

!

version 12.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname wutrtr1

!

boot-start-marker

boot system flash:c2600-xxxxx.xxxx.bin

boot-end-marker

!

enable password xxxxxxxxxxxxxx

!

username netadmin password xxxxxxxxxx

no aaa new-model

ip subnet-zero

ip cef

!

!

ip dhcp excluded-address 192.16x.xxx.xx 192.16x.xx.xxx

!     

ip dhcp pool 1

   network 192.16x.xx.0 255.255.255.0

   domain-name domain-removed.com

   default-router 192.16x.xxx.xxx

   dns-server 192.16x.x.xxx 8.8.8.8 8.8.4.4

!

ip audit po max-events 100

no ftp-server write-enable

!

!

!

!

interface Ethernet0/0

description connected to Catalyst2950

ip address 192.16x.x.xxx 255.xxx.xxx.xxx

ip nat inside

half-duplex

!

interface Ethernet0/1

description connected to Internet

ip address 64.xxx.xxx.xxx 255.255.xxx.xxx

ip nat outside

half-duplex

!

ip nat inside source list 102 interface Ethernet0/1 overload

ip nat inside source static udp 192.16x.x.xx xxx interface Ethernet0/1 xxx

ip nat inside source static tcp 192.16x.x.xxx 443 interface Ethernet0/1 xxx

ip nat inside source static tcp 192.16x.x.xxx 110 interface Ethernet0/1 xxx

ip nat inside source static tcp 192.16x.x.xxx 25 interface Ethernet0/1 xxx

ip nat inside source static tcp 192.16x.x.xxx 21 interface Ethernet0/1 xxx

ip nat inside source static tcp 192.16x.x.xxx xx interface Ethernet0/1 xxx

ip nat inside source static tcp 192.16x.x.xxx xx interface Ethernet0/1 xxx

ip nat inside source static udp 192.16x.x.xxx 53 interface Ethernet0/1 xxx

ip nat inside source static tcp 192.168.x.xxx 80 xx.xx.xx.xx 80 extendable

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 64.xxx.xxx.xxx

!

!

access-list 102 permit ip 192.16x.xxx.xxx 0.0.0.255 any

snmp-server location Yuma, Az

snmp-server contact xxxxxxxxxxx

snmp-server enable traps tty

!

line con 0

exec-timeout 0 0

password xxxxxxxxxxx

login

line aux 0

line vty 0 4

login local

!

!

!

end

If anyone has any clues that could shed light on the TWBC cable issue I would be grateful.  But this is very confusing as to why these high-end devices cant perform as well as a the meger Belkin?
1 Accepted Solution

Accepted Solutions

hobbe
Rising star
Rising star

Hi

Look at it this way.

The 3620 went end of life 2003 so its about 8 years ago it stopped selling.

how did the belkin from 2003 perform ?

the 2600 series have routers with eos from 2003-2007.

so no its not at all problematic that a 2600 outperforms a 3600.

now to your questions

1 yes

2 I do not know, I do not know what type of hardware and software you are using. (my 2600 and 3600 works with full duplex last time I checked a couple of years ago.)

3 The cisco 2600 and the cisco 3600 are old and should not be used in a live environment but they might be good to test things for reference in how fx different types of routing works. depending on if and what serial cards they have they can perform the role of console cable connectors.

4  if you can find software for it. Remember they are dead products no software is maintained and so on.

5 most likely you would be best of to take away the routers at all and buy a better firewall.

6 most likely not a good idea. thw web was not functioning very well at that time.

7 No

8 Yes you have and you will never be able to fix that since the software is not updated anymore. 

The x600 series went to the x700 systems that went to the x800 systems and now we are at the X900 series.

a lot of water under the bridges so to speak. they where good once, but now they are sadly outdated.

Good luck

HTH

View solution in original post

4 Replies 4

paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

rburkhal2k wrote:

But this is very confusing as to why these high-end devices cant perform as well as a the meger Belkin?

High-end ??? Both are very old and obsolete devices that cannot keep up with modern broandband speeds, and should not be used.

Their only possible use if for beginners study lab.

hobbe
Rising star
Rising star

Hi

Look at it this way.

The 3620 went end of life 2003 so its about 8 years ago it stopped selling.

how did the belkin from 2003 perform ?

the 2600 series have routers with eos from 2003-2007.

so no its not at all problematic that a 2600 outperforms a 3600.

now to your questions

1 yes

2 I do not know, I do not know what type of hardware and software you are using. (my 2600 and 3600 works with full duplex last time I checked a couple of years ago.)

3 The cisco 2600 and the cisco 3600 are old and should not be used in a live environment but they might be good to test things for reference in how fx different types of routing works. depending on if and what serial cards they have they can perform the role of console cable connectors.

4  if you can find software for it. Remember they are dead products no software is maintained and so on.

5 most likely you would be best of to take away the routers at all and buy a better firewall.

6 most likely not a good idea. thw web was not functioning very well at that time.

7 No

8 Yes you have and you will never be able to fix that since the software is not updated anymore. 

The x600 series went to the x700 systems that went to the x800 systems and now we are at the X900 series.

a lot of water under the bridges so to speak. they where good once, but now they are sadly outdated.

Good luck

HTH

Hi Hobbe,

I had came to the same conclusion concerning the viability of using the old hardware but wanted to get someones view who knew more than I did.  Without going overboard what up to date router would you suggest?  If I place the Belkin(2009) in between the cable modem and the router I can get full speed.  It appears I should use the Belkin and the issue is resolved.  I just thought that may not be the most sane option.

Thanks

Hi

Thanks for the rating.

True the belkin most likely will "perform" if you just are looking at having a nat unit between you and the internet.

but it is a "firewall" for home users.

if you want to learn more about networking and cisco and further on your knowledge.

I would checkout the ASA 5505, if you do not have more than 10 units on the inside of it, thats a cheap good starting firewall with loads of possibilities.

it is available in 10,50 and unlimited when it comes to the ammount of ip addresses it will support going through it.

same hardware just different license. you can upgrade the license if need be.

if you absolutely wants to have a router instead of a firewall I would skip the 800 series (just my own personal preference I dont like them) and go directly for the 1900 series.

The 1900 are not the cheapest ones but you will be able to learn as much as you like and you will be able to do some realy nice labwork with them and if you want the 3600 and the 2600. and my guess is that the 1900 will be around for quite a while.

The 1800 series is not dead or end of life yet, but there is a big generation gap between the 1800 devices and the 1900 in terms of performance and what they are enabled with and the pricegap between fx the 1941 and the 1841 is indeed very small so you get alot more for the money if you buy a 1900 instead of an 1800.

The 1941 was the one I just got for myself.

Dont forget to add in a smartnet contract for the 1900. check for deals like 3 for 2 (3 year smartnet for the price of 2years)

and if you have the possibility then you can checkout if there is any crazy week prices or discounts with a supplier.

another thing you can try is to get a discount by selling them one of your old routers.

Cisco will make a deal for the new if they get one old in return. different discount prices for different routers and vendors of routers.

Good luck

Hope This Helps.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: