cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
249
Views
5
Helpful
10
Replies
Highlighted
Beginner

Cisco 4461 ROMMON

Good Morning!

 

We are trying to get a ISR 4461 Router into ROMMON and are having a difficult time. We have tried Break, Pause/Break, Ctrl+C, and Esc.

 

Any ideas?

10 REPLIES 10
Highlighted
VIP Mentor

If  CTRL-C does not break the boot operation but by sending a BREAK (for example, from putty menu, Special Command --> Break) does work ?

 

still issue other option :

 

you eject the CF and then boot up the router go in to ROMMON.

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

BB, thanks for the help as always. Sending the Break via Putty as a special command worked like a charm!

Highlighted
VIP Mentor

Cheers it worked, so we take this as resolved.

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

Yes! Where is the accept solution..?

 

Also, I am unable to type any commands at rommon> 

 

Thoughts?

 

Highlighted
Beginner

I tried a diff console cable and it worked!!!!

Highlighted
VIP Mentor

Sorry you posted in wrong place, there is no solved here.

 

rommon > used to revovery or failed boot

 

not sure what is the puspose of you want to get in to ROMMON mode ?

 

BB
*** Rate All Helpful Responses ***
Highlighted
Hall of Fame Community Legend

Format the flash or use the following command to force the router into ROMMON: 

factory-reset all
Highlighted

Loe, 

 

The other question I posted about having a 4461 with SD Wan and not wanting to use the features....


It wont load, due to a page error, so I am gonna respond here.

 

Here is what I have tried

1. At the user exec when I try "factory-reset all" I get a "command not supported"

2. At the privlige exec, when I try "factory-reset all" I get a "syntax error: unknow command"

3. At Rommon, there is no "factory-reset all"

4. At Rommon, I tried the "reset" command and then boot, but it did not work.

 

Thoughs ????

 

Highlighted

Loe, 

 

The other question I posted about having a 4461 with SD Wan and not wanting to use the features....


It wont load, due to a page error, so I am gonna respond here.

 

Here is what I have tried

1. At the user exec when I try "factory-reset all" I get a "command not supported"

2. At the privlige exec, when I try "factory-reset all" I get a "syntax error: unknow command"

3. At Rommon, there is no "factory-reset all"

4. At Rommon, I tried the "reset" command and then boot, but it did not work.

 

Thoughts ????

 

Highlighted
Hall of Fame Community Legend

I have moved my response(s) to your other thread (LINK).

Content for Community-Ad