cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

1359
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco 7600 router- Port status down when using transport mode wan command in 10G Module


We have cisco 7600 Router with 76-ES+XT-4TG3C Module connected. The Module is getting detected after upgrading the Router with SRD5 IOS.
Below are the testing which we have done on the Router but we are facing the issue while configuring the Transport mode LAN and Transport Mode WAN:

Brief about this is:
- 2 Cisco 7606-s Router with Module 76-ES+XT-4TG3C each.
- two ports on 7606-s Ten2/1 & Ten2/2 are configured as a Transport mode WAN while Ten2/3 & Ten2/4 are configured as Transport mode LAN.
- We connect Fiber Cable from LAN Port to MUX and from MUX to 2nd LAN Port of the same Router. Same thing we tested by using the WAN Port-MUX-WAN Port connection.
- Now on MUX end LAN port, connected Single and Multi mode fiber and on 7606 end 2/4 port which is configured as transport mode LAN, using Multimode SFP module -> XFP-10G-MM-SR, port did not came up   then replaced 2/4 port with single mode SFP ->XFP-10GLR-OC192SR port came up. this is testing for LAN.
-  For WAN testing on MUX end used WAN port and on 7606 end checked  with single mode and multimode fiber and with single XFP-10GLR-OC192SR / mulimode XFP-10G-MM-SR SFP, port did not come up.


Wanted to know
1) If we have to go for Transport Mode LAN then which SFP/XSFP Module should go with along with the Single/Multimode Fiber.
2) If we have to go for Transport Mode WAN then which SFP/XSFP Module should go with along with the Single/Multimode Fiber.
Anything else is required while configuring the Transport Mode WAN as this is for Packet-Over_SONET/SDH?
3) MUX Side change is required while connecting both of this Modes on Cisco 7600 Router.
4) Is hardware of the Router is giving any issue? Though we tested by connecting Back to Back LAN Port as well as Back to Back WAN Port. In both the situation the Ports are coming UP.

Everyone's tags (1)
1 REPLY 1
Beginner

Re: Cisco 7600 router- Port status down when using transport mod

Anybody is having idea about this?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here