cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1639
Views
0
Helpful
2
Replies
Beginner

Cisco 886va on Telekom Buisiness 25 VDSL pppoe-passthrough

Hi,

I need to degrad my Cisco 886va to a VDSL Modem and need help doing it.

tried to find a config with bridge enabled for VDSL but I have no luck.

Here is my current config, perhaps somebody could modifie it to use it only for

pppoe-passthrough.

Cisco886va#show run

Building configuration...

Current configuration : 3427 bytes

!

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime localtime

no service password-encryption

!

hostname Cisco886va

!

boot-start-marker

boot-end-marker

!

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 4096

enable secret 4 ****************

!

no aaa new-model

memory-size iomem 10

clock timezone CET 1 0

clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00

!

!

ip gratuitous-arps

ip auth-proxy max-login-attempts 5

ip admission max-login-attempts 5

!

!

!

ip dhcp excluded-address 10.1.0.1 10.0.0.149

ip dhcp excluded-address 10.1.0.170 10.0.0.254

!

ip dhcp pool local

network 10.1.0.0 255.0.0.0

default-router 10.1.0.254

dns-server 10.1.0.254

domain-name zsz.intern

!

ip dhcp pool Server

host 10.1.0.170 255.255.255.0

client-identifier 0ab0.0c6c.01c4.d2

default-router 10.1.0.254

dns-server 10.1.0.254

client-name server

domain-name zsz.intern

!

!

ip domain name soho.intern

ip inspect name myfw tcp

ip inspect name myfw udp

ip cef

no ipv6 cef

!

!

license udi pid CISCO886VA-K9 sn FCZ1647C0NH

!

!

!

controller VDSL 0

!

!

!

interface Ethernet0

no ip address

no ip route-cache

!

interface Ethernet0.7

description VDSL Internet Verbindung - VLAN 7 tagged

encapsulation dot1Q 7

no ip route-cache

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

description Gastnetz

switchport access vlan 2

no ip address

no cdp enable

!

interface Vlan1

description Lokales LAN

ip address 10.1.0.254 255.255.255.0

!

interface Vlan2

description Gastnetz (FastEthernet3)

ip address 172.16.100.254 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface Dialer0

description DSL Einwahl Interface

ip address negotiated

ip access-group 111 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

no keepalive

ppp authentication pap callin

ppp chap hostname ****

ppp chap password 0 ****

ppp pap sent-username ***** password 0 ******

ppp ipcp dns request

ppp ipcp mask request

ppp ipcp route default

no cdp enable

!

no ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip dns server

ip nat inside source list 101 interface Dialer0 overload

ip nat inside source static tcp 10.1.0.2 443 interface Dialer0 443

ip nat inside source static 10.1.0.2 217.91.227.182

!

access-list 23 permit 10.1.0.0 0.0.0.255

access-list 101 permit ip any any

access-list 101 permit icmp any any

access-list 101 permit tcp any any

access-list 101 permit udp any any

access-list 111 permit ip any any

access-list 111 permit udp any any

access-list 111 permit tcp any any

access-list 111 permit icmp any any

dialer-list 1 protocol ip list 101

!

!

!

line con 0

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet

!

!

end

Thank you very much for your Help

Cheers

Tobi

2 REPLIES 2
Highlighted
Hall of Fame Master

Cisco 886va on Telekom Buisiness 25 VDSL pppoe-passthrough

For easy results in an economical way, for bridging use the modem given by ISP.

Highlighted
Beginner

Re: Cisco 886va on Telekom Buisiness 25 VDSL pppoe-passthrough

Tried to get a Provider V-DSL2 Modem but the only product the German Telekom has to offer is a Speed Port Router with default enabled PPPOE passthrough ... as I know this is not the best choice when you try to get a stable VPN site 2 site connection .... I also found a Zyxel device which is also a router and can be configured to a pppoe passthrough device ... but what I couldn't found is a not discontinued VDSL2 Modem.