cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

cisco 887 adsl "Interface Vi1 unbound from profile Di0"

afshan_nava
Beginner
Beginner

Hi everyone

i recently got an 887 adsl router to be added for internet.... hoping the configuration should be the same as 877 i have done the following configs...

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/35

  pppoe-client dial-pool-number 1

interface Dialer0

ip address negotiated

encapsulation ppp

dialer pool 1

ppp authentication chap pap callin

ppp chap hostname ******

ppp chap password 0 ***

ppp pap sent-username ****** password 0 ***

with this config on a 877 it works perfectly... but on the 887 it doesnt... the basic output i get is as follows

*Jul 11 21:22:31.111: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

*Jul 11 21:22:31.115: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

*Jul 11 21:22:31.119: Vi1 PPP: No remote authentication for call-out

*Jul 11 21:22:34.307: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0

*Jul 11 21:22:34.311: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down

Am i missing something on the 887?

Afshan

19 REPLIES 19

paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Which IOS are you using? Which ADSL firmware?

Paolo

how do i check the adsl firmware?

Show dsl interface.

Init FW:           init_AMR-4.0.015_no_bist.bin

Operation FW:           AMR-4.0.015.bin

FW Source:           embedded

FW Version:           4.0.15

c880data-universalk9-mz.150-1.M3.bin

Mateus.Soder
Beginner
Beginner

Hey, 

I fixed the issue when i called to the ISP Vendor. The ISP tied my old router MAC Address on their Modem/Link. When they unlock the pppoe modem to accept any MAC Address the connection worked properly. 

My config: 

interface Dialer1
description City10
mtu 1492
ip address negotiated
ip helper-address 192.168.0.235
ip helper-address 192.168.0.226
ip helper-address 192.168.0.225
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0 either
dialer persistent delay initial 60
dialer persistent delay 10
dialer persistent max-attempts 5
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname *******
ppp chap password 7 *******
ppp pap sent-username ******* password 7 *******

interface FastEthernet0/0
no ip address
ip helper-address 192.168.0.235
ip helper-address 192.168.0.226
ip helper-address 192.168.0.225
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group 1
pppoe-client dial-pool-number 1
no mop enabled

Regards,
Mateus Soder

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: