cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
9527
Views
5
Helpful
19
Replies
Hall of Fame Master

cisco 887 adsl "Interface Vi1 unbound from profile Di0"

Which IOS are you using? Which ADSL firmware?

Beginner

cisco 887 adsl "Interface Vi1 unbound from profile Di0"

Paolo

how do i check the adsl firmware?

Hall of Fame Master

cisco 887 adsl "Interface Vi1 unbound from profile Di0"

Show dsl interface.

Beginner

cisco 887 adsl "Interface Vi1 unbound from profile Di0"

Init FW:           init_AMR-4.0.015_no_bist.bin

Operation FW:           AMR-4.0.015.bin

FW Source:           embedded

FW Version:           4.0.15

c880data-universalk9-mz.150-1.M3.bin

Highlighted
Beginner

Re: cisco 887 adsl "Interface Vi1 unbound from profile Di0"

Hey, 

I fixed the issue when i called to the ISP Vendor. The ISP tied my old router MAC Address on their Modem/Link. When they unlock the pppoe modem to accept any MAC Address the connection worked properly. 

My config: 

interface Dialer1
description City10
mtu 1492
ip address negotiated
ip helper-address 192.168.0.235
ip helper-address 192.168.0.226
ip helper-address 192.168.0.225
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0 either
dialer persistent delay initial 60
dialer persistent delay 10
dialer persistent max-attempts 5
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname *******
ppp chap password 7 *******
ppp pap sent-username ******* password 7 *******

interface FastEthernet0/0
no ip address
ip helper-address 192.168.0.235
ip helper-address 192.168.0.226
ip helper-address 192.168.0.225
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group 1
pppoe-client dial-pool-number 1
no mop enabled

Regards,
Mateus Soder

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards