cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1368
Views
0
Helpful
1
Replies

Cisco 887VA-M-K9 ADSL Issue

chris.kelly.au
Beginner
Beginner

Hey Community,

Im a first timer at these cisco routers, and Im having a few issues with my adsl connection (or lack there of it)

Im not able to ping any outside sources from the router, and the internet clearly isnt working for my clients. Can anyone point out where im going wrong here.

Thanks its greatly appreciated in advance..

Below is my Running-config

Current configuration : 5167 bytes

!

! Last configuration change at 08:43:56 Sydney Wed Nov 14 2012

! NVRAM config last updated at 08:44:18 Sydney Wed Nov 14 2012

! NVRAM config last updated at 08:44:18 Sydney Wed Nov 14 2012

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname axiomRouter

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 ...

enable password ...

!

no aaa new-model

no process cpu extended history

no process cpu autoprofile hog

memory-size iomem 10

clock timezone Sydney 10 0

clock summer-time Sydney date Mar 30 2003 3:00 Oct 26 2003 2:00

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-3310726841

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3310726841

revocation-check none

rsakeypair TP-self-signed-3310726841

!

!

crypto pki certificate chain TP-self-signed-3310726841

...removed...

ip source-route

no ip routing

!

!

!

!

!

no ip cef

ip name-server 139.130.4.4

ip name-server 203.50.2.71

no ipv6 cef

!

!

license udi pid CISCO887VA-M-K9 sn FGL163526MG

!

!

username admin privilege 15 secret 4 YJx95cuZ6It3C4MyUzo0OYTyoCIl6ufVYfJEpERnXlc

!

!

!

!

controller VDSL 0

!

!

!

!

!

!

!

!

interface Loopback0

no ip address

!

interface Ethernet0

no ip address

no ip route-cache

shutdown

!

interface ATM0

no ip address

no ip route-cache

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

no ip route-cache

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no ip address

no cdp enable

!

interface FastEthernet1

no ip address

no cdp enable

!

interface FastEthernet2

no ip address

no cdp enable

!

interface FastEthernet3

no ip address

no cdp enable

!

interface Vlan1

ip address 10.10.10.8 255.255.255.0

ip nat inside

ip virtual-reassembly in

no ip route-cache

ip tcp adjust-mss 1412

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname blank@direct.telstra.net

ppp chap password 0 blank

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

!

ip nat source static tcp 10.10.10.5 443 interface Dialer0 443

ip nat source static tcp 10.10.10.5 3389 interface Dialer0 3387

ip nat source static tcp 10.10.10.5 20 interface Dialer0 20

ip nat source static tcp 10.10.10.5 25 interface Dialer0 25

ip nat source static tcp 10.10.10.5 135 interface Dialer0 135

ip nat source static tcp 10.10.10.5 110 interface Dialer0 110

ip nat source static tcp 10.10.10.5 6004 interface Dialer0 6004

ip nat source static tcp 10.10.10.5 6001 interface Dialer0 6001

ip nat source static tcp 10.10.10.5 6002 interface Dialer0 6002

ip nat source static tcp 10.10.10.5 10009 interface Dialer0 10009

ip nat source static tcp 10.10.10.5 81 interface Dialer0 81

ip nat source static tcp 10.10.10.5 21 interface Dialer0 21

ip nat source static tcp 10.10.10.5 12009 interface Dialer0 12009

ip nat source static tcp 10.10.10.5 8443 interface Dialer0 8443

ip nat source static tcp 10.10.10.5 12005 interface Dialer0 12005

ip nat source static tcp 10.10.10.5 587 interface Dialer0 587

ip nat source static tcp 10.10.10.5 80 interface Dialer0 80

ip nat source static tcp 10.10.10.5 11009 interface Dialer0 11009

ip nat inside source list 1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

!

!

banner login ^C***** Restricted Access *****^C

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password blank

login

transport input all

!

end

1 Accepted Solution

Accepted Solutions

mavespig
Participant
Participant

Hi Chris,

check first if DSL is up or not:

show controller vdsl

show int dia 1 -> to check if you got an IP.

If DSL layer is up and you got an IP, try to ping google from the router (try 8.8.8.8)

If the ping works, then you need to look at the NAT configuration

Hope this helps

Marco

View solution in original post

1 Reply 1

mavespig
Participant
Participant

Hi Chris,

check first if DSL is up or not:

show controller vdsl

show int dia 1 -> to check if you got an IP.

If DSL layer is up and you got an IP, try to ping google from the router (try 8.8.8.8)

If the ping works, then you need to look at the NAT configuration

Hope this helps

Marco

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers