cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
36
Views
0
Helpful
0
Replies
Highlighted
Beginner

Cisco 887VA-SEC2 and VDSL Problem

Hello,

I'm trying to configure a 887VA to connect to my VDSL provider and although the line synced I can't get it to dial.

Also my 887VA has an ATM interface, so I tried to configure with

interface ATM0
 no ip address
 no atm ilmi-keepalive
!

interface ATM0.1 point-to-point

pvc 8/35

 pppoe-client dial-pool-number 1

 

also with ethernet0 (since when vdsl synced there is a message at console saying "ethernet0 change state to up"

interface Ethernet0
 no ip address
 no fair-queue
!
interface Ethernet0.35
 encapsulation dot1Q 35
 pppoe-client dial-pool-number 1
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 description === LAN ===
 ip address 192.168.3.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
!
interface Dialer0
 mtu 1492
 ip address negotiated
 ip access-group ACL_BLOCK_UNTRUSTED in
 ip nat outside
 ip inspect FW out
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp chap hostname user@provider
 ppp chap password 0 user
 ppp pap sent-username user@provider password 0 xxxxxx
 ppp ipcp dns request accept
 ppp ipcp route default
 ppp ipcp address accept
 no cdp enable
 crypto map vpnmap1
!

Any help is appreciated...

regards

0 REPLIES 0