cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1294
Views
0
Helpful
6
Replies

Cisco 887VA

Xividar
Beginner
Beginner

Hi guys,

Can someone please post a template for the above router, I am trying to get it connected to my VDSL2 service.

ATM Settings

VPI 0 VCI 38

Encapsulation

PPPoE

Authentication

CHAP

Primary DNS

212.30.8.70

Secondary DNS

212.30.16.251

Protocol

PPPoE

Modulation Type

ITU-T 993.2

Cheers

6 Replies 6

lcaruso
Frequent Contributor
Frequent Contributor

Hi,           

I can provide part of it but not the PPPoE. This is for Ethernet access.

controller VDSL 0

firmware filename flash:VA_A_35l_B_35l_23j.bin

interface ATM0

no ip address

no ip redirects

no ip proxy-arp

no atm ilmi-keepalive

interface ATM0.1 point-to-point

ip address 75.x.y.z 255.255.255.252

no ip redirects

no ip proxy-arp

ip virtual-reassembly in

atm route-bridged ip

pvc 0/35

  encapsulation aal5snap

ip route 0.0.0.0 0.0.0.0 75.x.y.v

kmccourt
Beginner
Beginner

What information has your ISP provided you with regarding configuring VDSL2? For example, they may require VLAN tagging.

This should help get you started:

http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/software/configuration/guide/routconf_ps380_TSD_Products_Configuration_Guide_Chapter.html#wp1189826

In particular, note that you do not use ATM settings, these are for configuring ADSL. In fact the ATM interface should be shutdown and the configuration is done via the VDSL controller's Ethernet0 interface.

Hi guys,

There's no VLAN tagging going on here. I've had a look at the documents, it's not making a lot of sense to be honest. Any chance you could kindly post a templte for me?

Thank you

There's a config in this posting:

https://supportforums.cisco.com/message/4083135#4083135

(As you apparently don't need VLAN tagging the subinterface on E0 in this posting is not a necessary step).

eugeneg
Beginner
Beginner
Hi Xividar
I have an 887VA connected to Telstra FTTN which uses VDSL2, this may be of use to you:
 
hostname 887VA
!
clock timezone AWST 8
!
no ip source-route
ip cef
!
multilink bundle-name authenticated
!
username admin privilege 15 secret SECRET
!
enable secret SECRET
enable password PASSWORD
!
archive
log config
hidekeys
exit
exit
!
interface ATM0
shut
exit
!
interface Dialer0
shut
exit
!
interface Ethernet0
description TELSTRA CONNECTION
ip address negotiated
ip access-group 121 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
no cdp enable
!
interface Vlan1
description DMZ
ip address 203.30.44.62 255.255.255.128
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly in
ip tcp adjust-mss 1452
hold-queue 100 out
!
interface FastEthernet0
no shut
exit
interface FastEthernet1
no shut
exit
interface FastEthernet2
no shut
exit
interface FastEthernet3
no shut
!
no ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Ethernet0
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
snmp-server community LO_snmp RO
access-list 121 permit ip any any
!
banner login ^C
Have a nice day ;-)
^C
!
line con 0
no modem enable
transport output telnet
line aux 0
transport output telnet
line vty 0 4
exec-timeout 30 0
password PASSWORD
transport input telnet ssh
!
no cdp run
!
ntp clock-period 17180370
ntp server 129.143.2.23
!
webvpn cef
!
line vty 0 4
access-class 1 in
no exec-timeout
privilege level 15
login local
transport preferred ssh
transport input ssh
controller vdsl 0
lldp run
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: