cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
220
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco 897 as "bridge" device over aal5mux?

I've seen a few older posts about people making this work quite well where the 800 series is simply acting as a modem and then the ASA / firewall that is sitting behind it can do the PPPOE dialing.

 

So this is my situation and I'm just totally stumped...I've got a Meraki MX64 that I want to use it's 2nd internet port for load balancing / failover to our ADSL which uses ATM (so PPPOA).  I don't want to do any kind of double-nat setup and want the Meraki to be able to dial and get an IP address. The other configs that have worked for everyone all use aal5snap encapsulation, but I get no action using that and when I look at my current ADSL modem on this connection I can see that when it's up and running its using pvc 0/100 and VCMUX for encapsulation.

 

I'm not quite sure how to make this work? I tried using:

encapsulation aal5mux pppoe group global

 

As soon as I set that, I start getting hit with the following error as the Meraki tries to PPPOE dial out

 

Oct 29 00:04:59.783: %TBRIDGE-4-NOVCFLOOD: No VC's configured for bridging on ATM0.1

If I set encapsulation as aal5snap, the MX64 can't dial out it seems, but I also don't get any errors either.

 

Here's my current config:

Building configuration...

Current configuration : 1548 bytes
!
! Last configuration change at 00:34:05 UTC Mon Oct 29 2018
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
ip cef
!
!
!
!


!
!
!
!
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid C897VA-K9 sn FGL182923FZ
!
!
vtp mode transparent
!
!
!
!
!
controller VDSL 0
!
vlan 11
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
bridge-group 11
pvc 0/100
encapsulation aal5mux pppoe group global
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface Ethernet0
no ip address
shutdown
!
interface GigabitEthernet0
switchport access vlan 11
no ip address
!
interface GigabitEthernet1
no ip address
!
interface GigabitEthernet2
no ip address
!
interface GigabitEthernet3
no ip address
!
interface GigabitEthernet4
no ip address
!
interface GigabitEthernet5
no ip address
!
interface GigabitEthernet6
no ip address
!
interface GigabitEthernet7
no ip address
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
no ip address
!
interface Vlan11
no ip address
bridge-group 11
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
bridge 11 protocol ieee
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input all
!
scheduler allocate 20000 1000
!
end

2 REPLIES 2
Highlighted
Beginner

So
You have an 800 and a Meraki and you want to connect Meraki directly to the DSL line? or Behind the 800 ? I didn't really udnerstand what you are trying to do.
Highlighted

The MX64 sits behind the 800 because it doesn't have ADSL capabilities. So the 800 acts as the modem and the MX64 initiates the PPPOE and get's a public IP address