cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4915
Views
5
Helpful
2
Replies
Highlighted
Beginner

Cisco ASR 1001 CBWFQ Not supported on subinterfaces and efps

I have problems to configure CBWFQ on a ethernet sub-interface on a Cisco Router ASR 1001. Then I applied the policy in the physical interface but it should be is in the sub-interface.  How can I configure CBWFQ on sub-interface in ASR 1001. (version 3.02).

Error Messages:

CBWFQ: Not supported on subinterfaces and efps

This the final output:

interface GigabitEthernet0/0/0

description Conexion WAN

bandwidth 153600

no ip address

load-interval 30

no negotiation auto

service-policy output voice-policy-VoIP-CriticalData

hold-queue 4096 in

!

interface GigabitEthernet0/0/0.100

description Conexion Wan

bandwidth 153600

encapsulation dot1Q 100

ip address 10.10.0.1 255.255.255.252

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

@gomez.juan

You can create a PARENT policy map as follows and call the CHILD policy (

voice-policy-VoIP-CriticalData) with in:

!

policy-map PARENTvoice-policy-VoIP-CriticalData

class class-default

service-policy voice-policy-VoIP-CriticalData

shape average percent 100

!

interface GigabitEthernet0/0/0.100

service-policy out PARENTvoice-policy-VoIP-CriticalData

!

Note: This is just a trick where in we dont direcly apply a CBFQ on subinterface but into a parent policy.

Also here shaping is necessary for PARENT polciy to work. Shaping is kept @ 100% so as good as no change.

Plz let me know if this worked.

View solution in original post

2 REPLIES 2
Highlighted
Beginner

@gomez.juan

You can create a PARENT policy map as follows and call the CHILD policy (

voice-policy-VoIP-CriticalData) with in:

!

policy-map PARENTvoice-policy-VoIP-CriticalData

class class-default

service-policy voice-policy-VoIP-CriticalData

shape average percent 100

!

interface GigabitEthernet0/0/0.100

service-policy out PARENTvoice-policy-VoIP-CriticalData

!

Note: This is just a trick where in we dont direcly apply a CBFQ on subinterface but into a parent policy.

Also here shaping is necessary for PARENT polciy to work. Shaping is kept @ 100% so as good as no change.

Plz let me know if this worked.

View solution in original post

Highlighted

Thank you very much, this solved the problem of sub-interface CBWFQ

Content for Community-Ad