cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
710
Views
0
Helpful
1
Replies
Highlighted
Beginner

cisco asr1000 aux-port

Hi. I have a Cisco ASR 1006 Router, with the the aux-port connected but i can´t configure the "line aux 0".. the line does not exist in the running config. 

http://www.cisco.com/c/en/us/td/docs/routers/asr1000/install/guide/asr1routers/asr1higV8/asr1_hw2.html

In the related link Cisco says "The AUX port is a diagnostics access port". 

I need to connect Cisco ASR1000 Aux-port with a Cisco CRS Console-Port as a second remote control method.
I Wish to confirm this before deploy several sites in the same way.

Thanks

Everyone's tags (2)
1 REPLY 1
Highlighted
Cisco Employee

Long time ago question indeed

Long time ago question indeed, but, as they say better late than never:

If you are unable to see the 'aux' option under the line:

Router(config)#line ?
<0-5> First Line number
console Primary terminal line
vty Virtual terminal

Router(config)#

This is mostly because of this:

Router#show romvar
ROMMON variables:
PS1 = rommon ! >
BOOT_PARAM = root=/dev/ram rw console=ttyS1,9600 max_loop=64
CONFIG_FILE =
BOOTLDR =
IM_ACTIVATE = 00
MCP_STARTUP_TRACEFLAGS = 00000000:00000000
IOSXE_DUAL_IOS = 0
LICENSE_SUITE =
LICENSE_ACTIVE_LEVEL = adventerprise,all:asr1001;
THRPUT =
ISSU_BOOTED_IMAGE =
? = 1
LICENSE_BOOT_LEVEL = adventerprise,all:asr1001;
EULA_ACCEPTED = TRUE
CRASHINFO = bootflash:crashinfo_RP_01_00_20161209-043916-UTC
BOOT =
RET_2_RTS = 16:36:17 IST Thu Jan 19 2017
BSI = 0
RET_2_RCALTS =
RANDOM_NUM = 1297175823
Router#

You have to go to the rommon mode of the router by configuring the router config-reg to '0x0'. Write the configuration, and then reload the router. Then do the following:

rommon>unset BOOT_PARAM

rommon>sync

rommon>reset

Then finally boot the router with the image of your choice. Once the device is up, you should be able to see aux option:

Router(config)#line ?
<0-5> First Line number
aux Auxiliary line
console Primary terminal line
vty Virtual terminal

Router(config)#

Hope this helps. Kindly do rate the response, if helpful.

Thanks,

Aries