cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
271
Views
0
Helpful
9
Replies
Highlighted
Beginner

Cisco C867VAE Dropping Connection

Hi all,

 

I have a Cisco C867VAE I'm trying to use with Superloop (Australia) VDSL2 IPoE.

 

The first thing I did is update the IOS to the latest (c860vae-ipbasek9-mz.154-3.M10.bin).

 

I then set up the VDSL only without doing anything else to test that it actually connects, but I'm having some issues with it connecting and dropping.

 

I've added nothing but the simple things that should get the VDSL connecting:
wan mode dsl
int e0 ip address dhcp
controller vdsl 0 operating mode vdsl2

 

Here is the show run and the drops. Any ideas?

 

version 15.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
wan mode dsl
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
controller VDSL 0
operating mode vdsl2
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
ip address dhcp
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input none
!
scheduler allocate 60000 1000
!
end

Router#
*Feb 7 06:02:55.891: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to up
*Feb 7 06:03:02.611: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
*Feb 7 06:03:03.611: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up
*Feb 7 06:03:10.931: %DHCP-6-ADDRESS_ASSIGN: Interface Ethernet0 assigned DHCP address 122.199.3.177, mask 255.255.255.128, hostname

*Feb 7 06:03:15.891: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to down
*Feb 7 06:03:17.891: %LINK-3-UPDOWN: Interface Ethernet0, changed state to down
*Feb 7 06:03:23.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down
*Feb 7 06:05:38.255: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to up
*Feb 7 06:05:45.407: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
*Feb 7 06:05:46.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up
*Feb 7 06:05:53.855: %DHCP-6-ADDRESS_ASSIGN: Interface Ethernet0 assigned DHCP address 122.199.3.145, mask 255.255.255.128, hostname

*Feb 7 06:06:00.255: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to down
*Feb 7 06:06:02.255: %LINK-3-UPDOWN: Interface Ethernet0, changed state to down
*Feb 7 06:06:07.755: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down
*Feb 7 06:08:22.803: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to up
*Feb 7 06:08:29.755: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
*Feb 7 06:08:30.755: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up
*Feb 7 06:08:38.715: %DHCP-6-ADDRESS_ASSIGN: Interface Ethernet0 assigned DHCP address 122.199.3.186, mask 255.255.255.128, hostname

*Feb 7 06:08:42.803: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to down
*Feb 7 06:08:44.803: %LINK-3-UPDOWN: Interface Ethernet0, changed state to down
*Feb 7 06:08:50.303: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down
*Feb 7 06:10:58.675: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to up
*Feb 7 06:11:02.303: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
*Feb 7 06:11:03.303: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up
*Feb 7 06:11:10.623: %DHCP-6-ADDRESS_ASSIGN: Interface Ethernet0 assigned DHCP address 122.199.3.192, mask 255.255.255.128, hostname

*Feb 7 06:11:18.675: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to down
*Feb 7 06:11:20.675: %LINK-3-UPDOWN: Interface Ethernet0, changed state to down
*Feb 7 06:11:26.175: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down

 

9 REPLIES 9
Highlighted
VIP Mentor

Re: Cisco C867VAE Dropping Connection

Hello,

 

the config looks good actually, I am not sure about the 'wan mode dsl', try and negate that and leave it at the default:

 

Router#conf t

Router(config)#no wan mode dsl

Highlighted
Beginner

Re: Cisco C867VAE Dropping Connection

Hi Georg,

 

Thanks for that.

 

If I have 'no wan mode dsl', it defaults to 'wan mod eth' (they seem to be the only two options) and it shuts down E0. I don't understand why but on other VDSL configs I've seen they have 'wan mode dsl'.

Highlighted
VIP Mentor

Re: Cisco C867VAE Dropping Connection

Hello

In addtion to @Georg Pauwen suggestion change the controller interface to be auto

Controller VDSL 0
operating mode auto

sh controller vdsl 0 < please post the output for this command, preferably in a attached file)



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Highlighted
Beginner

Re: Cisco C867VAE Dropping Connection

Hi Paul,

 

Thanks for that. 

 

operating mode auto produced the same result (dropping in and out).

 

sh controller vdsl 0

 

Controller VDSL 0 is DOWN

Daemon Status: NA

XTU-R (DS) XTU-C (US)
Chip Vendor ID: 'BDCM' 'BDCM'
Chip Vendor Specific: 0x0000 0xB1BF
Chip Vendor Country: 0xB500 0xB500
Modem Vendor ID: 'CSCO' 'BDCM'
Modem Vendor Specific: 0x4602 0xB1BF
Modem Vendor Country: 0xB500 0xB500
Serial Number Near: GMK175003J5 867VAE 15.4(3)M1
Serial Number Far:
Modem Version Near: 15.4(3)M1
Modem Version Far: 0xB1BF

Modem Status: Handshake

DSL Config Mode: AUTO
Trained Mode:
TC Mode: UNKNOWN
Selftest Result: 0x00
DELT configuration: disabled
DELT state: not running

Full inits: 2
Failed full inits: 0
Short inits: 0
Failed short inits: 4

Firmware Source File Name
-------- ------ ----------
VDSL embedded N/A

Modem FW Version: 23j
Modem PHY Version: A2pv6C035j.d23j
Trellis: ON ON
SRA: disabled disabled
SRA count: 0 0
Bit swap: enabled enabled

Training Log : Stopped
Training Log Filename : flash:vdsllog.bin

 

Could it be that this router is a Cisco 867VAE not a Cisco C867VAE? 

 

It seems in Australia 867VAE's do not work;

 

https://whirlpool.net.au/wiki/vdsl2_modem_routers_not_working

 

I bought it new and it was advertised as C867VAE. It references both while loading and it says CISCO867VAE on the box so it's kind of confusing.

 

 

 

Highlighted
VIP Mentor

Re: Cisco C867VAE Dropping Connection

Hello,

 

the problem might be the firmware. Do you have a service contract ? That said, the Whirlpool link you posted could be a useful hint. One thing you could try is to load a different firmware (attached). Copy that to your flash and specify the filename under your controller:

 

controller vdsl 0

firmware filename flash:xxxxx.bin

Highlighted
Beginner

Re: Cisco C867VAE Dropping Connection

I updated to c860vae-ipbasek9-mz.154-3.M10 which is the latest firmware that worked.

 

c860vae2 firmware from here https://software.cisco.com/download/home/286309142/type/280805680/release/15.9.3M1?i=!pp sent it into a rommon loop.

 

I'll try to just update the controller.

Highlighted
Beginner

Re: Cisco C867VAE Dropping Connection

Hi Georg,

 

No I don't but I hassle them into giving me the latest firmware which didn't work (from here: https://www.cisco.com/c/en/us/support/routers/c867vae-integrated-services-router-isr/model.html#~tab-downloads).

 

This is why I suspect it is an 867VAE not a C867VAE.

 

https://whirlpool.net.au/wiki/vdsl2_modem_routers_not_working

 

I tried the attached firmware on the vdsl controller and the same issue occurred.

Highlighted
VIP Mentor

Re: Cisco C867VAE Dropping Connection

Hello

Can you confirm the interface you want to use?
DSL mode =  ATM or Ethernet only  for wan interface
Ethernet Mode=GigabitEthernet only for wan interface?

 

Regards your query for the old and new models please see the below taken from 800 compatibility matrix  here

C867VAE Cisco 867VAE router with VDSL2/ADSL2+ over POTS c860vae2-ipbasek9-mz.SPA 15.6(3)M
C867VAE-K9 Cisco 867VAE Secure router with VDSL2/ADSL2+ over POTS c860vae2-advseck9-mz.SPA 15.6(3)M


kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Highlighted
Beginner

Re: Cisco C867VAE Dropping Connection

Hi Chris,

 

It's been about a hundred years since I did my CCNA. I used to be an IT Consultant by I'm the CEO of a big company now so don't get a chance to keep up and I'm typing this after work with a baby on my lap. Basic commands still seem the same.

 

This is what I want to do;

Plug the VDSL2 line into the ADSL/VDSL port, which ends up E0 for some reason.

Plug the cable from the firewall in the WAN interface (which I haven't figured out what this is in the ios). I'll probably just bridge it, to be honest, but before I get into that, I tried to just get a VDSL2 connection.

 

I download C867VAE IOS software c860vae2-ipbasek9-mz.SPA.156-3.M8 which is on the C867VAE website and it put the device into a rommon loop until I installed c860vae-ipbasek9-mz.154-3.M10.