cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

212
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco ISR4451-X/K9 - Initial Packet Loss on every Ping attempt

We upgraded from a 3925 to ISR4451 running Version 15.4(3)S4. 

Most of the configuration was copied over from the old router to the new one with some modifications as it is a much newer Device.

GigEth 0/0/0 is connected to the DataCenter uplink
GigEth 0/0/1 is connected to the internal network

Pinging from the router to eg - 4.2.2.2, works fine.
However pinging from inside the network to same 4.2.2.2 losses all initial packets (can be 5 packets or 50 or 100) but after a while it starts pinging and it doesn't break (same Ping command). Stopping and starting a new ping repeats the same behavior - losing X initial packets and then works continuously.

Even pinging from the router to 4.2.2.2 using internal GigEth 0/0/1 as source present the same behavior. 

NAT and IPsec are configured. 

We tried number of things but it didn't work.

Can anyone help us fix or suggest something to fix this issue? Anything that we need to enable or disable on the ISR4451?

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Cisco ISR4451-X/K9 - Initial Packet Loss on every Ping attempt

The issue has been resolved. Below are the steps that fixed it :

1. Increasing the max-entries for nat translation 
           - (config)#ip nat translation max-entries XXXX

2. Decreasing the nat translation tcp-timeout to 1hr instead of the default 24hr
           - (config)#ip nat translation tcp-timeout 3600

3. Clearing the existing nat translation entries
           - #clear ip nat translation *

 

View solution in original post

1 REPLY 1
Beginner

Re: Cisco ISR4451-X/K9 - Initial Packet Loss on every Ping attempt

The issue has been resolved. Below are the steps that fixed it :

1. Increasing the max-entries for nat translation 
           - (config)#ip nat translation max-entries XXXX

2. Decreasing the nat translation tcp-timeout to 1hr instead of the default 24hr
           - (config)#ip nat translation tcp-timeout 3600

3. Clearing the existing nat translation entries
           - #clear ip nat translation *

 

View solution in original post

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here