cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
394
Views
0
Helpful
7
Replies

Cisco router Packet lost to internet

shlomoi
Beginner
Beginner

Hi,

maybe someone has an idea about network slowness and losing pings to internet in our company.
Our router is connected to the Internet provider with point to point addresses, in addition the Internet provider assigned us a network with 16 public IP addresses. On the router one interface is defined for the point to point with the provider and another interface for the network with the public addresses that the provider  assigned to us. When I ping from anywhere in the world the router to the point to point interface I have no problem. When I ping the router to interface with the network that the provider  assigned to us, I get slowness and ping drops. On the network assigned to us by the provider there are 2 firewalls to which I lose connection and experience slowness.

There are no errors on the ports, I checked crc input error

We even changed the router from 1941 to 4331 and the problem still exists

 

shlomoi_0-1670443966360.png

Thanks

 

7 Replies 7

chrihussey
Collaborator
Collaborator

Hello, 

Just a thought, aside from pings, suggest performing trace routes to both the router interfaces to see where the delay/loss is occurring. In theory they should follow identical paths. Also, from the router's inside interface, try trace routes and pings to IPs on your ISP provider's network, in other words inside their AS. If they have issues then it's probably how they are routing your network inside their AS. If it's clean then try the same to IPs outside their AS. If you then see the issue, then it is how they are advertising or routing you to the rest of the Internet.

Hope this helps

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend
When I ping the router to interface with the network that the provider  assigned to us, I get slowness and ping drops.

do you have example output,

can you post show interface gig 0/0 and gig0/1 and sub interface ?

from what is the IP addres you pining to this IP address 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hi thanks for your help
This is the settings on the interfaces 0/1. When I ping 192.116.149.50
No problem . When I ping addresses on interface 0/0.10
80.179.58.113
I have delays and lost pings

 

interface GigabitEthernet0/1
description To_Partner_LineCode_Main_10-9005051
ip address 192.116.149.50 255.255.255.252
duplex auto
speed auto

interface GigabitEthernet0/0
description Internal
no ip address
ip flow ingress
ip flow egress
duplex auto
speed auto
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 80.179.58.114 255.255.255.240
standby 10 ip 80.179.58.113
standby 10 preempt
standby 10 track 100 decrement 60

 3333.PNG

 

Thanks 

 

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

Do you have high level diagram how this connected. Look for me some configuration issue related to HSRP (looking at your ping results)

https://www.cisco.com/c/en/us/support/docs/ip/hot-standby-router-protocol-hsrp/10583-62.html

if we get other information, like how is your Layer2 connection and Layer3, we can suggest better.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

With intermittent drops like this I wonder about the possibility of duplex mismatch. Would you post the output of show interface for the physical interface and subinterface?

What is connected to G0/0? Can you give that interface config and show interface output?

HTH

Rick

I see some article about the MTU size and VLAN tag, 
from what I see  I think you face same issue 
can you confirm with SP what MTU they use ?

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

try and make the changes marked in bold:

interface GigabitEthernet0/0
description Internal
no ip address
--> no ip flow ingress
--> no ip flow egress
duplex auto
speed auto
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 80.179.58.114 255.255.255.240
standby 10 ip 80.179.58.113
standby 10 preempt
standby 10 track 100 decrement 60
--> ip mtu 1400
--> ip tcp adjust-mss 1360

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers