cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
613
Views
0
Helpful
0
Replies

Cisco RV340 & Arris DG1670 Compatibility Issues

lolux
Beginner
Beginner

My RV340W (latest firmware) is configured in multi-wan mode. One of the ISP's modem is an Arris DG1670. When this modem is plugged into the RV340, it experiences intermittent connectivity loss. A sample log reading of such a loss is as follows:

2018-03-21T17:22:21-06:00 <notice>mwan3: Primary/Next Primary interface wan1, is UP
2018-03-21T17:22:03-06:00 <notice>netifd: Interface 'wan16' has link connectivity 
2018-03-21T17:22:03-06:00 <notice>netifd: Interface 'wan1' has link connectivity 
2018-03-21T17:22:03-06:00 <notice>netifd: Interface 'wan26' has link connectivity 
2018-03-21T17:22:03-06:00 <notice>netifd: Interface 'wan2' has link connectivity 
2018-03-21T17:21:59-06:00 <notice>netifd: Interface 'wan16' has link connectivity loss
2018-03-21T17:21:59-06:00 <notice>netifd: Interface 'wan1' has link connectivity loss
2018-03-21T17:21:59-06:00 <notice>netifd: Interface 'wan26' has link connectivity loss
2018-03-21T17:21:59-06:00 <notice>netifd: Interface 'wan2' has link connectivity loss
2018-03-21T17:21:56-06:00 <notice>mwan3: Primary/Next Primary interface wan2, is UP
2018-03-21T17:21:47-06:00 <notice>netifd: Interface 'vlan1' has link connectivity 
2018-03-21T17:21:47-06:00 <notice>netifd: Interface 'vlan1' has link connectivity loss
2018-03-21T17:21:47-06:00 <notice>netifd: Interface 'wan16' has link connectivity 
2018-03-21T17:21:47-06:00 <notice>netifd: Interface 'wan1' has link connectivity 
2018-03-21T17:21:47-06:00 <notice>netifd: Interface 'wan26' has link connectivity 
2018-03-21T17:21:47-06:00 <notice>netifd: Interface 'wan2' has link connectivity 
2018-03-21T17:21:44-06:00 <notice>netifd: Interface 'wan16' has link connectivity loss
2018-03-21T17:21:44-06:00 <notice>netifd: Interface 'wan1' has link connectivity loss
2018-03-21T17:21:44-06:00 <notice>netifd: Interface 'wan26' has link connectivity loss
2018-03-21T17:21:44-06:00 <notice>netifd: Interface 'wan2' has link connectivity loss
2018-03-21T17:21:42-06:00 <notice>netifd: Interface 'wan26' has link connectivity 
2018-03-21T17:21:42-06:00 <notice>netifd: Interface 'wan2' has link connectivity 
2018-03-21T17:21:42-06:00 <notice>netifd: Interface 'wan16' has link connectivity 
2018-03-21T17:21:42-06:00 <notice>netifd: Interface 'wan1' has link connectivity 
2018-03-21T17:21:42-06:00 <notice>netifd: Interface 'vlan1' has link connectivity 
2018-03-21T17:21:42-06:00 <notice>netifd: Interface 'vlan1' has link connectivity loss
2018-03-21T17:21:42-06:00 <notice>netifd: Interface 'vlan1' has link connectivity 

Practically speaking, the Arris DG1670, when plugged into the RV340, experiences random rebooting. When this rebooting occurs, the RV340 experiences loss of internet connection. Sometimes it freezes altogether and must be power cycled/rebooted.

However, the Arris DG1670 runs perfectly normally on its own (i.e., when it is not plugged in to the Cisco RV340).

I've been researching this issue but have not yet found a solution. I have also been working with the ISP's tech support team, who have visited my site 5 times now and have ruled out signal problems.
I'm lead to believe that there is a Cisco RV340 problem here. Has anyone seen this behavior before?

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers