cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1371
Views
0
Helpful
0
Replies
r.sagredo
Beginner

CISCO1921/K9(3G)EHWIC-3G-HSPA-U

Hi,

we met configuring a router with a 3G CISCO1921/K9 EHWIC-3G-HSPA-U. and still fail to connect to internet.

attached equipment configurations. anyone can help?

Tranks

Router#show running-config

Building configuration...

Current configuration : 2042 bytes

!

! No configuration change since last restart

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service internal

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 $1$tWJg$WqsCD.qGQMHqxV8fIsE0M/

!

no aaa new-model

!

no ipv6 cef

!

!

!

!

!

!

!

!

!

ip cef

multilink bundle-name authenticated

!

chat-script gsm " "ATDT*99#" TIMEOUT 30 CONNECT

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1921/K9

!

!

username entelpcs password 0 entelpcs

!

!

controller Cellular 0/0

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

!

interface GigabitEthernet0/0

ip address 192.168.20.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Cellular0/0/0

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer in-band

dialer idle-timeout 2147483

dialer string gsm

dialer-group 1

async mode interactive

ppp chap hostname entelpcs

ppp chap password 0 entelpcs

ppp ipcp dns request

!

interface Cellular0/0/1

no ip address

encapsulation ppp

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source route-map cajas interface Cellular0/0/0 overload

ip route 0.0.0.0 0.0.0.0 Cellular0/0/0

!

access-list 100 permit ip 192.168.20.0 0.0.0.255 any

dialer-list 1 protocol ip permit

!

route-map cajas permit 10

match ip address 100

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line 0/0/0

script dialer gsm

modem InOut

no exec

transport preferred none

transport output none

rxspeed 7200000

txspeed 5760000

line 0/0/1

no exec

rxspeed 7200000

txspeed 5760000

line vty 0 4

password cisco

login

transport input all

!

scheduler allocate 20000 1000

!

end

Router#show cellular 0/0/0 network

Current Service Status = Normal, Service Error = None

Current Service = Combined

Packet Service = UMTS/WCDMA (Attached)

Packet Session Status = Inactive

Current Roaming Status = Home

Network Selection Mode = Automatic

Country = CHL, Network = ENTEL PC

Mobile Country Code (MCC) = 730

Mobile Network Code (MNC) = 1

Location Area Code (LAC) = 13502

Routing Area Code (RAC) = 100

Cell ID = 21032

Primary Scrambling Code = 22

PLMN Selection = Automatic

Registered PLMN =  , Abbreviated =

Service Provider = ENTEL PCS

Router#show cellular 0/0/0 ha     

Router#show cellular 0/0/0 hardware

Modem Firmware Version = K2_0_7_44AP C:/WS/FW

Modem Firmware built = 09/10/10

Hardware Version = 1.0

International Mobile Subscriber Identity (IMSI) = 730011865476980

International Mobile Equipment Identity (IMEI) = 354226045070292

Integrated Circuit Card ID (ICCID) = 89560100000203819806

Mobile Subscriber International Subscriber

IDentity Number (MSISDN) =

Factory Serial Number (FSN) = C9A048221401008

Modem Status = Online

Current Modem Temperature = 34 deg C, State = Normal

PRI SKU ID = 9993456, SKU Rev. = 1.3

Router#show cellular 0/0/0 connection

Data Transmitted = 0 bytes, Received = 0 bytes

Profile 1, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 2, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 3, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 4, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 5, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 6, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 7, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 8, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 9, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 10, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 11, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 12, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 13, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 14, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 15, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 16, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Router#show cellular 0/0/0 gps

GPS Info

-------------

GPS State: GPS disabled

Router#show cellular 0/0/0 ra 

Router#show cellular 0/0/0 radio

Radio power mode = ON

Current Band = WCDMA 1900, Channel Number = 687

Current RSSI(RSCP) = -53 dBm

Band Selected = Auto

Number of nearby cells = 1

Cell 1

        Primary Scrambling Code = 0x16

        RSCP = -54 dBm, ECIO = -6 dBm

Router#show cellular 0/0/0 profile

Profile 1 = INACTIVE*

--------

PDP Type = IPv4

Access Point Name (APN) = imovil.entelpcs.cl

Authentication = CHAP

Username: entelpcs, Password: entelpcs

* - Default profile

Router#show cellular 0/0/0 se     

Router#show cellular 0/0/0 security

Card Holder Verification (CHV1) = Disabled

SIM Status = OK

SIM User Operation Required = None

Number of CHV1 Retries remaining = 3

Router#show cellular 0/0/0 sm      

Router#show cellular 0/0/0 sms

Incoming Message Information

----------------------------

SMS stored in modem = 0

SMS archived since booting up = 0

Total SMS deleted since booting up = 0

Storage records allocated = 20

Storage records used = 0

Number of callbacks triggered by SMS = 0

Number of successful archive since booting up = 0

Number of failed archive since booting up = 0

Outgoing Message Information

----------------------------

Total SMS sent successfully = 0

Total SMS send failure = 0

Number of outgoing SMS pending = 0

Number of successful archive since booting up = 0

Number of failed archive since booting up = 0

Last Outgoing SMS Status = SUCCESS

Copy-to-SIM Status =     0x0

Send-to-Network Status = 0x0

Report-Outgoing-Message-Number:

  Reference Number =     0

  Result Code =          0x0

  Diag Code =            0x0 0x0 0x0 0x0 0x0

SMS Archive URL =

Router#show cellular 0/0/0 al 

Router#show cellular 0/0/0 all

Hardware Information

====================

Modem Firmware Version = K2_0_7_44AP C:/WS/FW

Modem Firmware built = 09/10/10

Hardware Version = 1.0

International Mobile Subscriber Identity (IMSI) = 730011865476980

International Mobile Equipment Identity (IMEI) = 354226045070292

Integrated Circuit Card ID (ICCID) = 89560100000203819806

Mobile Subscriber International Subscriber

IDentity Number (MSISDN) =

Factory Serial Number (FSN) = C9A048221401008

Modem Status = Online

Current Modem Temperature = 34 deg C, State = Normal

PRI SKU ID = 9993456, SKU Rev. = 1.3

Profile Information

====================

Profile 1 = INACTIVE*

--------

PDP Type = IPv4

Access Point Name (APN) = imovil.entelpcs.cl

Authentication = CHAP

Username: entelpcs, Password: entelpcs

* - Default profile

Data Connection Information

===========================

Data Transmitted = 0 bytes, Received = 0 bytes

Profile 1, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 2, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 3, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 4, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 5, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 6, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 7, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 8, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 9, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 10, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 11, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 12, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 13, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 14, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 15, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 16, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Network Information

===================

Current Service Status = Normal, Service Error = None

Current Service = Combined

Packet Service = UMTS/WCDMA (Attached)

Packet Session Status = Inactive

Current Roaming Status = Home

Network Selection Mode = Automatic

Country = CHL, Network = ENTEL PC

Mobile Country Code (MCC) = 730

Mobile Network Code (MNC) = 1

Location Area Code (LAC) = 13502

Routing Area Code (RAC) = 100

Cell ID = 21032

Primary Scrambling Code = 22

PLMN Selection = Automatic

Registered PLMN =  , Abbreviated =

Service Provider = ENTEL PCS

Radio Information

=================

Radio power mode = ON

Current Band = WCDMA 1900, Channel Number = 687

Current RSSI(RSCP) = -53 dBm

Band Selected = Auto

Number of nearby cells = 1

Cell 1   

        Primary Scrambling Code = 0x16

        RSCP = -54 dBm, ECIO = -6 dBm

Modem Security Information

==========================

Card Holder Verification (CHV1) = Disabled

SIM Status = OK

SIM User Operation Required = None

Number of CHV1 Retries remaining = 3

GPS Information

==========================

GPS Info 

-------------

GPS State: GPS disabled

SMS Information

===============

Incoming Message Information

----------------------------

SMS stored in modem = 0

SMS archived since booting up = 0

Total SMS deleted since booting up = 0

Storage records allocated = 20

Storage records used = 0

Number of callbacks triggered by SMS = 0

Number of successful archive since booting up = 0

Number of failed archive since booting up = 0

Outgoing Message Information

----------------------------

Total SMS sent successfully = 0

Total SMS send failure = 0

Number of outgoing SMS pending = 0

Number of successful archive since booting up = 0

Number of failed archive since booting up = 0

Last Outgoing SMS Status = SUCCESS

Copy-to-SIM Status =     0x0

Send-to-Network Status = 0x0

Report-Outgoing-Message-Number:

  Reference Number =     0

  Result Code =          0x0

  Diag Code =            0x0 0x0 0x0 0x0 0x0

SMS Archive URL =

Router#

0 REPLIES 0