cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1560
Views
0
Helpful
5
Replies
Highlighted
Beginner

Config PPPoE in Router 2811

Hi forum,

I get stuck in one case. One of my customer has two FTTH lines. I have to config PPPoE in routers. In one line I config succesfully, but one line never up.

I call to ISP they ask me to config extactly VLAN id 10 in the physical subinterface. But in subinterface there is no command "pppoe-client dial-pool-number". I check the old modem FTTH, they also config VLAN 10 in Wan interface. I tell ISP why we have the same two FTTHs, but two differrent config ways. ISP says because the two line run in two different infrastructure, two different devices. I don't know how to do now? Can anyone tell me what going on here? The problem stay in customer side or ISP side.

Here is my PPPoE config:

interface FastEthernet0/0

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 10

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

interface ATM0/1/0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 10

ppp authentication pap chap callin

ppp chap hostname xxxxx

ppp chap password 0 xxxxx

ppp pap sent-username xxxxx password 0 xxxx

ppp ipcp dns accept

ppp ipcp route default

ppp ipcp address accept

!

Thank to any replies

5 REPLIES 5
Beginner

Config PPPoE in Router 2811

Thanks you, Paolo Bevilacqua,

I has upgraded IOS and see the command pppoe-client in sub-interface.

I cannot vote you now, because the history post disappeared???

Hall of Fame Master

Re: Config PPPoE in Router 2811

I have deletet my postings due to the unfair rating received.

Beginner

Config PPPoE in Router 2811

I don't understand.

At that time I just rate the post you reply right after my second post. I wait to test upgrading IOS then will say thanks to you and mark the question as answered.

Anyway sorry to not make you happy.

Actually I should believe in you at the first reply.

Hall of Fame Master

Config PPPoE in Router 2811

If you are not ready to leave full rating for postings that are 100% correct and made with the will to help, please do not leave any rating at all.

Beginner

Re: Config PPPoE in Router 2811

Hi, 

check to bridge mode configuration on the device. 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards