Showing results for 
Search instead for 
Did you mean: 

Destination Host unreachable

I have this project to do and i got the pinging issues from PC SysAdmin to other Pcs.

I dont know what the problem is, tried almost everything in my knowledge. 

Need help plz.



VIP Advisor

Re: Destination Host unreachable

you tried everything, But you have not input enough information here to assits here.


So provide more about your envirionment - like model of the device , ios, what is the configuration on that device, where is this device you trying to connect not reachable from where ?


As per host not reachable cause--there is no route available or host not configured as expected.



*** Rate All Helpful Responses ***

Re: Destination Host unreachable

i uploaded the file. plz have a look and let me know.
Hall of Fame Expert

Re: Destination Host unreachable

Hello Wasif,

as noted by Balaji you need to describe your network scenario to get better help.


First of all, how many network devices are involved ?  What type they are: L2 switch. routers, L3 switches or multilayer switches.

How many IP subnets are in the network ?

Is the sysadmin PC in a different IP subnet then the target PCs for which you get host unreachable?

If sysadmin PC is in a different IP subnet, has its network configuration the correct default gateway value?

check also the network settings on target PCs as well.

If more then one L3 device is involved ( router or L3 switch or multilayer switch) network devices need to be configured to know what IP subnets can be reached via each other by using either static routes or a dynamic IP routing protocol.


Collect all the possible info and if possible provide a network diagram in an attachment file.


Hope to help




Re: Destination Host unreachable

I have uploaded the file...
plz let me know of any solution.
VIP Mentor

Re: Destination Host unreachable

My wild guess is that this is a Packet Tracer project ?


If so, post the (zipped) project file...


Re: Destination Host unreachable


Re: Destination Host unreachable

Here is the assignment file. I uploaded it before, don't know what happenned. i am new to this platform. 

I think this is a routing problem

VIP Advisor

Re: Destination Host unreachable

Hi @WasifNaseem9057 ,


Try these changes:


In the interfaces that connect the routers:

interface Serial0/2/0

no ipv6 address FE80::1 link-local <--this is a P2P network so this command was unnecessary


On all enabled interfaces (fa x/x and se x/x/x)

interface FastEthernet x/x

ipv6 rip test enable


interface Serial x/x/x

ipv6 rip test enable <--test is the name of the process, so you can change it


These commands enable RIPng on your routers

After those changes, when executing the show ipv6 route command you should see the routes learned by RIPng.

Captura de Pantalla 2019-09-01 a la(s) 13.17.21.png



CreatePlease to create content
Content for Community-Ad
FusionCharts will render here