cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1870
Views
0
Helpful
4
Replies
Beginner

Dialer interface issue

Hi,

Can anyone help me validate this cause of this log below.

I am trying to install a backup ipsec tunnel using dialer and i have been having this issue. Basically, the dialer interface config i used is the same with other sites, the only difference was the username/password.

I thought its related to a defective HWIC-4ESW, it was now replaced, and when i attempted again today, i am still having this problem.

I also noticed that from the ip int brief, virtual-access 2 is down which is not the case from the other routers i have configured. It seems like the virtual-access 2 interface keeps on flapping and detaching itself from the dialer interface.

Virtual-Access1            unassigned      YES unset  up                    up     

Virtual-Access2            unassigned      YES unset  down                  down   

Dialer0                    unassigned      YES manual up                    up 

000097: Oct 17 01:28:56.136 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000098: Oct 17 01:28:56.140 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000099: Oct 17 01:29:18.312 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000100: Oct 17 01:29:18.316 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000101: Oct 17 01:29:18.672 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000102: Oct 17 01:29:18.672 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000103: Oct 17 01:29:40.825 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000104: Oct 17 01:29:40.829 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000105: Oct 17 01:29:41.173 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000106: Oct 17 01:29:41.173 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000107: Oct 17 01:30:03.345 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000108: Oct 17 01:30:03.349 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000109: Oct 17 01:30:03.669 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000110: Oct 17 01:30:03.673 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000111: Oct 17 01:30:25.906 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000112: Oct 17 01:30:25.910 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000113: Oct 17 01:30:26.402 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000114: Oct 17 01:30:26.406 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000115: Oct 17 01:30:48.438 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000116: Oct 17 01:30:48.442 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000117: Oct 17 01:30:48.770 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000118: Oct 17 01:30:48.774 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000119: Oct 17 01:31:10.967 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000120: Oct 17 01:31:10.971 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000121: Oct 17 01:31:11.279 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000122: Oct 17 01:31:11.279 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000123: Oct 17 01:31:33.495 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000124: Oct 17 01:31:33.499 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000125: Oct 17 01:31:33.871 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000126: Oct 17 01:31:33.875 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000127: Oct 17 01:31:56.020 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000128: Oct 17 01:31:56.024 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000129: Oct 17 01:31:56.372 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000130: Oct 17 01:31:56.376 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

000131: Oct 17 01:32:18.548 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

000132: Oct 17 01:32:18.552 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

000133: Oct 17 01:32:18.872 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

000134: Oct 17 01:32:18.876 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

Everyone's tags (3)
4 REPLIES 4
Hall of Fame Master

Dialer interface issue

There is not enough information here for us to determine what is the problem. Perhaps some additional debug outputs might shed some light on the issue.

Also it might help if you would post some of the configuration.

HTH

Rick

Dialer interface issue

Richard is right. There is not enough information to truely validate the cause. Uploading a sanitised copy of the configuration would be a good start.

Otherwise, since you mentioned the dialer authenticates using a username and password. I assume you are using PPP, in which case a "debug ppp negotiation" and "debug ppp authentication" would be a good place to start. Essentially these will tell you whether authentication is working properly. The outputs from that would be good. Virtual-Access 2 (at least with ADSL where I am more familar with it) is typically associated with authentication part of the connection.

Highlighted
Beginner

did you resolved this issue I

did you resolved this issue I am facing same issue

Beginner

Re: did you resolved this issue I

Hey, 

I fixed the issue when i called to the ISP Vendor. The ISP tied my old router MAC Address on their Modem/Link. When they unlock the pppoe modem to accept any MAC Address the connection worked properly. 

My config: 

interface Dialer1
description City10
mtu 1492
ip address negotiated
ip helper-address 192.168.0.235
ip helper-address 192.168.0.226
ip helper-address 192.168.0.225
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0 either
dialer persistent delay initial 60
dialer persistent delay 10
dialer persistent max-attempts 5
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname *******
ppp chap password 7 *******
ppp pap sent-username ******* password 7 *******

interface FastEthernet0/0
no ip address
ip helper-address 192.168.0.235
ip helper-address 192.168.0.226
ip helper-address 192.168.0.225
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group 1
pppoe-client dial-pool-number 1
no mop enabled

Regards,
Mateus Soder

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards