cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
391
Views
0
Helpful
3
Replies
acomito_cisco
Beginner

Differences between sintax "SHDSL0" and "SHDSL0/0/0"

Until you have single WAN, the problem doesn't exist;

but when you have to configure multiple WANs, born the issue.

In specific I'm speaking about the CISCO888-EA-K9.

System image file is "flash:c800-universalk9-mz.SPA.153-2.T.bin"

Normally you can add a controller SHDSL 0 or SHDSL 0/0/0 (although the ios onboard doesn't support the last sintax);

I have a conf the shows how another 888 is configured with SHDSL 0/0/0 + SHDSL 0/1/0, but I can't do the same with SHDSL 0 + SHDSL 0.1

     Router(config)#controller shDSL 0.1

                                 ^

     % Invalid input detected at '^' marker.

     Router(config)#controller shDSL 0/1/0

                                 ^

     % Invalid input detected at '^' marker.

Where is my error?

Thanks for your support.

3 REPLIES 3
paolo bevilacqua
Hall of Fame Master

I don't see how you can add another controller or interface. 880 routers are fixed configuration.

Salve Paolo,

mi sono fato inoltrare una running-config da Wind (Provider in questione), che mostra:

!

multilink bundle-name authenticated

license udi pid C888EA-K9 sn xxx

license boot module c800 level advipservices

!

!

!

!

!

!

!

controller SHDSL 0/0/0

mode efm

dsl-group 0 pairs 0

!

!

!

controller SHDSL 0/1/0

mode efm

dsl-group 0 pairs 0

!

!

!

!

interface Ethernet0/0/0

description 2Mb shdsl ULL xxx

no ip address

no shut

!

interface Ethernet0/0/0.3909

description efm

encapsulation dot1Q 3909

ip address x.x.x.x 255.255.255.252

!

!

!

interface Ethernet0/1/0

description 2Mb shdsl ULL xxx

no ip address

no shut

!

interface Ethernet0/1/0.3406

description efm

encapsulation dot1Q 3406

ip address x.x.x.x 255.255.255.252

!

!

interface Vlan1

ip address x.x.x.x 255.255.255.248

ip virtual-reassembly in

!

That config is not from an 880 router.

You need to use controller and interface numbers as your router have.