cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
368
Views
0
Helpful
1
Replies

dual WIC, only one serial int appearing

jamie_5th
Beginner
Beginner

I'm in the process of setting up a T1 point to point connection between an office and colo facility.  There are Cisco 2801 routers on both ends.  I'm not getting a carrier detect light.  I was thinking perhaps a circuit issue, a clocking issue, or some other issue with how I've set up the routers.

However, I noticed that if I jiggle (heh) the cable going into the serial interface, the CD light turns green, and the alarm light goes off.  The router then reports the controller and serial interface as up.  If I jiggle it again, the connection immediately goes down.  (So it does appear that the motion is causing this, and it's not randomly/intermittantly going up and down). 

Our wiring folks were onsite, and they remade the end of the cable, and tried rolling it as well, with no luck.  They say they feel confident it is not a cabling issue as far as what they've done (extending from the circuit to the router).

Is it possible the port on this WIC is bad?  Or could there be another explanation?

It's actually a dual WIC, though I only need one port.  I wanted to try testing the other port, but only one serial interface is showing in the config.  Is that normal?  Maybe I'm forgetting, but I don't remember having to manually create the 2 serial interfaces on my other router's dual WIC.  How can I get that second port to show up? 

Config (I'm still working on this and don't have routes set up yet...)

RTR# show config
Using 1164 out of 196600 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RTR9
!
boot-start-marker
boot system flash flash:/c2801-ipbasek9-mz.124-16a.bin
boot system flash flash:/c2801-ipbase-mz.124-16a.bin
boot-end-marker
!
card type t1 0 3
logging buffered 51200 warnings
enable secret 5 $1$vfgj$EhsdEQp4UhwZDCDW6ytoJ0
!
no aaa new-model
no network-clock-participate wic 3
no ip routing
no ip cef
!
!
!
!
ip domain name domain.net
!
!
!
!
!
controller T1 0/3/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 0/3/1
framing esf
linecode b8zs
!
!
!
interface FastEthernet0/0
ip address 192.168.75.1 255.255.255.252
no ip route-cache
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface Serial0/3/0:0
ip unnumbered FastEthernet0/0
encapsulation ppp
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
disable-eadi
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login
transport input ssh
!
scheduler allocate 20000 1000
end

1 Reply 1

paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

It's not normal that jiggling the cable causes the circuit to bounce. That usually means poorly crimped connections.

To kake the other interface appear, configure channel-group under4 controller T1.

Also please re-enable ip cef and route-cache.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers