cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1087
Views
0
Helpful
1
Replies
Highlighted
Beginner

Dumbing down a 886va to a pure VDSL modem

Hi everybody,

I need some of you vlan gurus out there. I want to dumb down a Cisco 886va to act as a pure vdsl bridge modem with a local ip to be able to do some admin work on the router. To some extent my config works, but i think the default vlan 1 kills my internet. When i connect the 88va the vlan bridge 7 and 8 goes up, the router behind connects via pppoe on vlan 7 but no traffic is going through. vlan 8 gets a dhcp lease for iptv and if i don´t switch the receiver on and off the traffic flows and the tv works. I am also able to connect to the local ip to access the web interface. Can someone enlighten me how to handle the vlans? below you find the relevant pieces of my config.

Thanks, Willi

spanning-tree portfast bpduguard

spanning-tree uplinkfast

spanning-tree backbonefast

spanning-tree vlan 1 priority 8192

spanning-tree vlan 7 priority 16384

spanning-tree vlan 8 priority 4096

vtp version 2

!

controller VDSL 0

operating mode vdsl2

training log filename flash:vdsl.log

firmware filename flash:vdsl.bin

description vdsl modem

!

interface Ethernet0

no ip address

no ip route-cache

!

interface Ethernet0.7

encapsulation dot1Q 7

no ip route-cache

bridge-group 7

bridge-group 7 spanning-disabled

!

interface Ethernet0.8

encapsulation dot1Q 8

no ip route-cache

bridge-group 8

bridge-group 8 spanning-disabled

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache

shutdown

no atm ilmi-keepalive

!

interface FastEthernet0

description wan port

switchport mode trunk

bandwidth 100000

no ip address

storm-control broadcast level 20.00

storm-control multicast level 20.00

storm-control unicast level 20.00

spanning-tree portfast

spanning-tree vlan 7 port-priority 64

spanning-tree vlan 8 port-priority 32

spanning-tree cost 19

!

interface FastEthernet1

description local ports

switchport trunk allowed vlan 1-6,9-4094

switchport mode trunk

bandwidth 100000

no ip address

storm-control broadcast level 20.00

storm-control multicast level 20.00

storm-control unicast level 20.00

spanning-tree portfast

spanning-tree vlan 1 port-priority 16

spanning-tree cost 19

!

interface FastEthernet2

description local ports

switchport trunk allowed vlan 1-6,9-4094

switchport mode trunk

bandwidth 100000

no ip address

storm-control broadcast level 20.00

storm-control multicast level 20.00

storm-control unicast level 20.00

spanning-tree portfast

spanning-tree vlan 1 port-priority 16

spanning-tree cost 19

!

interface FastEthernet3

description local ports

switchport trunk allowed vlan 1-6,9-4094

switchport mode trunk

bandwidth 100000

no ip address

storm-control broadcast level 20.00

storm-control multicast level 20.00

storm-control unicast level 20.00

spanning-tree portfast

spanning-tree vlan 1 port-priority 16

spanning-tree cost 19

!

interface Vlan1

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan7

no ip address

no ip route-cache

bridge-group 7

bridge-group 7 spanning-disabled

!

interface Vlan8

no ip address

no ip route-cache

bridge-group 8

bridge-group 8 spanning-disabled

!

interface BVI1

ip address 192.168.1.250 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.1.1

ip forward-protocol nd

ip forward-protocol spanning-tree

ip forward-protocol turbo-flood

ip http server

ip http authentication local

!

access-list 99 remark http access

access-list 99 permit 192.168.1.0 0.0.0.255

access-list 99 permit 192.168.2.0 0.0.0.255

!

bridge 1 protocol ieee

bridge 1 route ip

bridge 7 protocol ieee

bridge 8 protocol ieee

!

1 REPLY 1
Highlighted
Hall of Fame Master

You should have one single bridge group and apply it on the main EoVDSL interface.