cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1540
Views
0
Helpful
3
Replies

Error when i config pppoe-client dial-pool-number 1

atifsalahnour
Beginner
Beginner

 

Error when i config pppoe-client dial-pool-number 1

 

Router(config)#int f0/0
Router(config-if)#des DSL
Router(config-if)#no ip add
Router(config-if)#pppoe enable
Router(config-if)#pppoe-client dial-pool-number 1
                                      ^
% Invalid input detected at '^' marker.

3 REPLIES 3

Mark Malone
Mentor
Mentor

Havre you created the dialer and group fist there and then try apply it  to f0/0 ?

interface Dialer1
ip address negotiated
ip nat outside
ip mtu 1492
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
ppp authentication pap
ppp pap sent-username xxxx password xxxx

rizwanr74
Rising star
Rising star

Try these command instead.

 

 pppoe enable group global
 pppoe-client dial-pool-number 1

Peter Paluch
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Friends,

Please allow me to join.

Mark: I am afraid that defining a Dialer interface has no impact on whether the pppoe-client command is accepted or not.

Rizwan: Your suggestion would start a PPPoE server instead of PPPoE client on the interface. I don't believe that this is what atifsalahnour intends to do.

Atifsalahnour: Do not enter the pppoe enable command by yourself. Try to clear the interface configuration using the default interface fa0/0 command, and after that, try entering the pppoe-client dial-pool-number 1 on the Fa0/0 inerface directly without any preceding commands. If the command is still not accepted please let us know your exact IOS version and feature set. There is a possibility that the PPPoE client feature is not supported.

Best regards,
Peter

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: