cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

97
Views
0
Helpful
0
Replies
Highlighted

EVE-NG Management Cloud Issue.

Alright guys,

I'm encountering an issue when I try to bridge my Eve topology to my physical network to allow me to lab some Automation stuff...

For the purpose of this example I'm referring to a Cisco IOS VIRL node.

Any time I connect a device to the management cloud and set the connecting interface to DHCP it fails to pick up an address. When I run "debug dhcp detail" sure enough the interface is seeing my ISP router (which is the DHCP server) but debugs then suggest there is a IP conflict (duplicate). I've checked the DHCP leases on my ISP router for the purposes of being thorough and as expected the IP being offered is free and available.

To get round this I tried setting interface IPs manually but this results in

"%IP-4-DUPADDR: Duplicate address 192.168.0.46 on GigabitEthernet0/0, sourced by [MAC address]"

Where [MAC Address] is a MAC which is shared by my Wifi Adapter and a Microsoft Wifi Direct Virtual Adapter.

When this occurs I can still ping from my host (Windows Linux Subsystem) to the static IP I configured on the router (in EVE), etc, so there is reachability - so this problem isn't critical, it is just very, very annoying.

Microsoft WiFi Direct Virtual Adapters are known to cause general Wi-Fi connectivity issues and I think that this ultimately is the problem. However I've tried uninstalling these, adding Powershell startup scripts to disable them at startup and still the persist.

Has anyone had this issue before?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here