cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
437
Views
0
Helpful
4
Replies
Beginner

Frame-Relay Multipoint

frame-relay.png

Anyone can help me?

Encountered problem in configuring frame relay multipoint.

Status 0x0.

All the router not connected. When do ping result is host unreachable.

Configuration in Router HQ >>

1. int Fa0/0: 192.168.0.78/29

2. int Serial0/0

    encapsulation frame-relay

    no shut

3. int Serial0/0.1 multipoint

    ip add 10.0.0.167 255.255.255.252

    bandwidth 64000

    frame-relay map ip 10.0.0.5 102 broadcast

    frame relay map ip 10.0.0.9 103 broadcast

    frame relay map ip 10.0.0.13 104 broadcast

    no ip split-horizon

4. router rip

    version 2

    network 10.0.0.0

    no auto-summary

Thanks!

4 REPLIES 4
Beginner

Frame-Relay Multipoint

Correction on Router HQ.

int Serial0/0.1 multipoint

ip add 10.0.0.17 255.255.255.252

VIP Advisor

Frame-Relay Multipoint

Hello

Your hub router ip range isnt large enough accomodate the spokes also if you use point-to-point on the spokes

no  need to use the broadcast keyword

Hub router

interface Serial0/0

no ip address
encapsulation frame-relay
no shut

int Serial0/0.1 multipoint

ip add 10.0.0.167 255.255.255.0

bandwidth 64000

rame-relay map ip 10.0.0.5 102

frame relay map ip 10.0.0.9 103

frame relay map ip 10.0.0.13 104

Spoke router5

interface Serial0/0

no ip address
encapsulation frame-relay
no shut

int Serial0/0.1 point-to-point

ip add 10.0.0.5 255.255.255.0

frame-relay interface-dlci 201

Spoke router9

interface Serial0/0

no ip address
encapsulation frame-relay
no shut

int Serial0/0.1 point-to-point

ip add 10.0.0.9 255.255.255.0

frame-relay interface-dlci 301

Spoke router13

interface Serial0/0

no ip address
encapsulation frame-relay
no shut

int Serial0/0.1 point-to-point

ip add 10.0.0.13 255.255.255.0

frame-relay interface-dlci 401

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Highlighted

Frame-Relay Multipoint

Hello Khairul,

I understand that you are trying to configure a Frame-Relay Multipoint Topology with hosts on every spoke site be able to communicate with the Hub as well other spokes.

Basically, the IP address assignment for the WAN interfaces was wrong. Since, this is a multi-point topology, all the sites (Spokes and Hub) will be part of the same subnet.

For your understanding, I have re-created the same topology in GNS and below, you can find the topology with complete configurations.

Router Configs:

R3:

-----

interface Loopback1

ip address 1.1.1.1 255.255.255.255

!

!

interface Serial1/0

ip address 10.0.1.1 255.255.255.0

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.0.1.2 305 broadcast

frame-relay map ip 10.0.1.3 306 broadcast

frame-relay map ip 10.0.1.4 307 broadcast

!

!

!

router rip

network 1.0.0.0

network 10.0.0.0

no auto-summary

Frame-Relay Switch (ISP):

---------------------------------------

interface Serial1/0

no ip address

encapsulation frame-relay

serial restart-delay 0

frame-relay intf-type dce

frame-relay route 305 interface Serial1/1 503

frame-relay route 306 interface Serial1/2 603

frame-relay route 307 interface Serial1/3 703

!

interface Serial1/1

no ip address

encapsulation frame-relay

serial restart-delay 0

frame-relay intf-type dce

frame-relay route 503 interface Serial1/0 305

!

interface Serial1/2

no ip address

encapsulation frame-relay

serial restart-delay 0

frame-relay intf-type dce

frame-relay route 603 interface Serial1/0 306

!

interface Serial1/3

no ip address

encapsulation frame-relay

serial restart-delay 0

frame-relay intf-type dce

frame-relay route 703 interface Serial1/0 307

!

R5:

-----

interface Loopback1

ip address 2.2.2.2 255.255.255.255

!

!

interface Serial1/0

ip address 10.0.1.2 255.255.255.0

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.0.1.1 503 broadcast

frame-relay map ip 10.0.1.3 503 broadcast

frame-relay map ip 10.0.1.4 503 broadcast

!

!

!

router rip

network 2.0.0.0

network 10.0.0.0

no auto-summary

!

R6:

-----

interface Loopback1

ip address 3.3.3.3 255.255.255.255

!

!

interface Serial1/0

ip address 10.0.1.3 255.255.255.0

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.0.1.1 603 broadcast

frame-relay map ip 10.0.1.2 603 broadcast

frame-relay map ip 10.0.1.4 603 broadcast

router rip

network 3.0.0.0

network 10.0.0.0

no auto-summary

R7:

-----

interface Loopback1

ip address 4.4.4.4 255.255.255.255

!

!

interface Serial1/0

ip address 10.0.1.4 255.255.255.0

encapsulation frame-relay

serial restart-delay 0

frame-relay map ip 10.0.1.1 703 broadcast

frame-relay map ip 10.0.1.2 703 broadcast

frame-relay map ip 10.0.1.3 703 broadcast

!

!

router rip

network 4.0.0.0

network 10.0.0.0

no auto-summary

!

Hope your queries were answered

VIP Advisor

Re: Frame-Relay Multipoint

Hello Mithun

I have noticed in your config. Your mapping for spoke to spoke routers has broadcast keyword enabled,this should not be the case as it can cause unnecessary redundant routing traffic towards the hub router.

Res
paul

Sent from Cisco Technical Support iPad App



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards