cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
513
Views
0
Helpful
6
Replies
Highlighted
Beginner

hello friends, please help in the following topology. i am not able to ping 11.0.0.0 from 10.0.0.0 router. but i can see that route (11.0.0.0) in routers routing table???

please help me in following toplology!!!!

Untitled.jpg

sky blue is configured as RIP (191.168.1.0/24 . 191.168.2.0/24 )

Bright yellow is configure with ospf area 0 as aa backbone area. ( 192.168.1.0/24, 192.168.2.0/24)

Dark yellow is configured with ospf area 1 (193.168.1.0/24, 193.168.2.0/24, )

last bottom left most is configured with eigrp 1 .(194.168.1.0, 194.168.2.0 , loopback 10.0.0.0 ,)

Redistribution ospf (area 0 process id 1)and rip (ver 2 , no auto-summary).

ABR:- s0/0/0 192.168.2.2/24 ospf area 0 process id 1

          s0/0/1. 191,168.1.1/24 rip ver 2

show run

interface Serial0/0/0

ip address 192.168.2.2 255.255.255.0

!

interface Serial0/0/1

ip address 191.168.1.1 255.255.255.0

clock rate 64000

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

log-adjacency-changes

redistribute rip subnets

network 192.168.2.0 0.0.0.255 area 0

!

router rip

version 2

redistribute ospf 1 metric 10

network 191.168.0.0

no auto-summary

!

--------------------------------------------------------

Redistribution between eigrp and ospf

ASBR:- s0/0/0 193.168.2.2/24

          s0/0/1 194.168.1.1/24

ASBR:

Show run

|
|
|

interface Serial0/0/0

ip address 193.168.2.2 255.255.255.0

!

interface Serial0/0/1

ip address 194.168.1.1 255.255.255.0

clock rate 64000

!

interface Vlan1

no ip address

shutdown

!

router eigrp 1

redistribute ospf 1 metric 1544 10 255 1 1500

network 194.168.1.0

no auto-summary

!

router ospf 1

log-adjacency-changes

redistribute eigrp 1 metric 100 subnets

network 193.168.2.0 0.0.0.255 area 1

---------------------------------------------------------------------------------------------------------------

i am not able to ping 11.0.0.0(rip ) from 10.0.0.0 ( eigrp 1 )..but in the 10.0.0.0 router showing the routes of 11.0.0.0?

router 10.0.0.0

eigrp 1

BR#show ip route

Gateway of last resort is not set

     10.0.0.0/24 is subnetted, 1 subnets

C       10.0.0.0 is directly connected, Loopback0

     11.0.0.0/24 is subnetted, 1 subnets

D EX    11.0.0.0 [170/2684416] via 194.168.2.1, 00:54:03, Serial0/0/0

     191.168.0.0/24 is subnetted, 2 subnets

D EX    191.168.1.0 [170/2684416] via 194.168.2.1, 00:37:32, Serial0/0/0

D EX    191.168.2.0 [170/2684416] via 194.168.2.1, 00:54:03, Serial0/0/0

D EX 192.168.1.0/24 [170/2684416] via 194.168.2.1, 00:54:03, Serial0/0/0

D EX 192.168.2.0/24 [170/2684416] via 194.168.2.1, 00:54:03, Serial0/0/0

D EX 193.168.1.0/24 [170/2684416] via 194.168.2.1, 00:54:13, Serial0/0/0

D EX 193.168.2.0/24 [170/2684416] via 194.168.2.1, 00:54:24, Serial0/0/0

D    194.168.1.0/24 [90/2681856] via 194.168.2.1, 00:54:24, Serial0/0/0

C    194.168.2.0/24 is directly connected, Serial0/0/0

---------------------------------------------------------------------------

BR#

BR#ping 11.0.0.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 11.0.0.0, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

BR#

---------------------------------------------------

Everyone's tags (4)
6 REPLIES 6
Beginner

hello friends, please help in the following topology. i am not a

On R8 do show ip route 10.0.0.0 and you find no routes.

So please correct this..check the redistribution points.

basically your echo reply packet is not coming back as R8 does not have a route entry for 10.0.0.0

make a segment approach..

Regards Vinayak
Beginner

Re: hello friends, please help in the following topology. i am n

ospf to rip redistribution at R2 is not happening..please check that

Regards Vinayak
Beginner

hello friends, please help in the following topology. i am not a

hey vinayak... can you help me with redistribution?

running config of ASBR router.

router ospf 1

log-adjacency-changes

redistribute rip subnets

network 192.168.2.0 0.0.0.255 area 0

!

router rip

version 2

redistribute ospf 1 metric 10

network 191.168.0.0

no auto-summary

.....i dont know where i am doing wrong please help me out !!!!

another ASBR ROuter

router eigrp 1

redistribute ospf 1 metric 1544 10 255 1 1500

network 194.168.1.0

no auto-summary

!

router ospf 1

log-adjacency-changes

redistribute eigrp 1 metric 100 subnets

network 193.168.2.0 0.0.0.255 area 1

Beginner

Re: hello friends, please help in the following topology. i am n

router rip

version 2

redistribute ospf 1 metric 10

network 191.168.0.0

no auto-summary

try with metric 5

Regards Vinayak
Beginner

Re: hello friends, please help in the following topology. i am n

there is no problem with the metric..i just readd the redistribute ospf to rip command and it is all working..

i was doing show ip rip database to check if the ospf to rip redistributed routes appear and they didnot

i just readd the redistribute with different metric 5 and it worked

then i tried with metric 10 and it worked..i think this is a problem with packet tracer..

now i can successfully ping 10.0.0.1 on R8

and can successfully ping 11.0.0.1 on R6

Regards Vinayak
Beginner

hello friends, please help in the following topology. i am not a

thank you!!!!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards