cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
463
Views
0
Helpful
14
Replies
Highlighted
Beginner

Hello need help for final exam

I am very shy to ask this but i have to pass this test otherwise my life will be over :

I need to do simple static routing network with 3 routers 1 server and couple of pc's

i got confused in packet tracer so i decided to get help here

please i dont need that moral lectures

i undestand that and you gotta understand me too

if you have free time and motivation to do kind work for a guy who's  need help please to it(exam is in 7 hours)

this is ip table  

 

Everyone's tags (1)
14 REPLIES 14
Highlighted
VIP Mentor

Re: Hello need help for final exam

Hello,

 

post the Packet Tracer project file (.pkt). ZIP it first, otherwise the system won't let you post the file...

Highlighted
Beginner

Re: Hello need help for final exam

i am ashamed doing this but no other way.

i am stuck. i uploaded a pkt file into rar. 

i hope cisco community will help me getting this complete mess done 

Everyone's tags (1)
Highlighted
VIP Mentor

Re: Hello need help for final exam

Hello,

 

no problem, we are here to help.

 

Where is the attachment ?

Highlighted
Beginner

Re: Hello need help for final exam

just attached to the previous reply

Highlighted
VIP Mentor

Re: Hello need help for final exam

What are the passwords ?

Highlighted
Beginner

Re: Hello need help for final exam

I was about to replied that

for central its 22232425

Highlighted
VIP Mentor

Re: Hello need help for final exam

Hello,

 

I made some changes to your network, PC0 can ping PC7.

 

What is supposed to be the DHCP server ? You can either use the router or the server on the right top corner...

Highlighted
Beginner

Re: Hello need help for final exam

I was supposed to gave ip adresses from router with dhcp to pc4 pc 5 an pc 6

Highlighted
VIP Mentor

Re: Hello need help for final exam

Hello,

 

I have configured the CENTRAL router as DHCP server...

Highlighted
Beginner

Re: Hello need help for final exam

Which version of packet tracer do you have?

i can't open in 7.2 :(

Highlighted
VIP Mentor

Re: Hello need help for final exam

I am using version 7.2.1.0218. 

 

If you cannot open it, I can send you the configs manually...

Highlighted
Beginner

Re: Hello need help for final exam

I am on exam right now and file did not opened. lector gave me a time to manage on pc in auditory if you have a time to do that please send

Highlighted
VIP Mentor

Re: Hello need help for final exam

Hello,

 

here are the configs:

 

R1#sh run
Building configuration...

Current configuration : 1181 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
no ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524KDRS-
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
ip address 192.168.5.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.6.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.16.0.1 255.255.255.252
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet0/1/0
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/1/1
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/1/2
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/1/3
switchport mode access
switchport nonegotiate
!
interface Vlan1
no ip address
shutdown
!
router rip
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.0.2
!
ip flow-export version 9
!
banner motd ^C
Hello BTU Network
^C
!
line con 0
!
line aux 0
!
line vty 0 4
password Class10
login
!
end

----------

CENTRAL#sh run
Building configuration...

Current configuration : 1701 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname CENTRAL
!
ip dhcp excluded-address 192.168.70.1
ip dhcp excluded-address 192.168.80.1
ip dhcp excluded-address 192.168.80.2
ip dhcp excluded-address 192.168.80.6
ip dhcp excluded-address 192.168.80.20
!
ip dhcp pool VLAN70
network 192.168.70.0 255.255.255.0
default-router 192.168.70.1
ip dhcp pool VLAN80
network 192.168.80.0 255.255.255.0
default-router 192.168.80.1
!
no ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524UCPI-
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
ip address 192.168.70.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.80.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.16.0.2 255.255.0.0
clock rate 2000000
!
interface Serial0/0/1
ip address 210.165.201.2 255.255.255.252
!
interface FastEthernet0/1/0
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/1/1
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/1/2
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/1/3
switchport mode access
switchport nonegotiate
!
interface Vlan1
no ip address
shutdown
!
router rip
!
ip classless
ip route 192.168.5.0 255.255.255.0 172.16.0.1
ip route 192.168.6.0 255.255.255.0 172.16.0.1
ip route 210.165.202.128 255.255.255.252 210.165.201.1
!
ip flow-export version 9
!
banner motd ^C
Hello BTU Network
^C
!
line con 0
password 22232425
login
!
line aux 0
!
line vty 0 4
password Class10
login
!
end

----------

ISP#sh run
Building configuration...

Current configuration : 876 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ISP
!
no ip cef
no ipv6 cef
!

license udi pid CISCO1941/K9 sn FTX1524UW5S-
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
ip address 210.165.202.129 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 210.165.201.1 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 210.165.201.2
!
ip flow-export version 9
!
line con 0
password pass1234
login
!
line aux 0
!
line 0/1/0 0/1/7
login
!
line vty 0 4
login
!
end

----------

SW3#sh run
Building configuration...

Current configuration : 1329 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW3
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 80
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 70
switchport mode access
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
switchport mode trunk
!
interface GigabitEthernet0/1
switchport access vlan 70
switchport mode access
!
interface GigabitEthernet0/2
switchport access vlan 80
switchport mode access
!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
end

----------

SW4#sh run
Building configuration...

Current configuration : 1179 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW4
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport access vlan 70
!
interface FastEthernet0/2
switchport access vlan 70
!
interface FastEthernet0/3
switchport access vlan 80
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
end

 

Highlighted

Re: Hello need help for final exam

I can help you with this, no need to shy  as everyone in this forum has started the career with same doubts. 

 

If you still have this problem just call me directly I can explain it to you easily +91-9790901210 - You can also do a whatsapp call.

 

Language - English

Please do not hesitate to click the STAR button if you are satisfied with my answer.