cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
532
Views
0
Helpful
3
Replies

Help: Cisco SOHO 97. PPP Configuration

Manuel Nin
Beginner
Beginner

Hi there!

I have a Cisco SOHO 97.

Here is my scenario:

LAN Network is: 10.0.0.0/24

Default route: 0.0.0.0

I need help to configure the DIALER1 port to connect to my provider:

To connect to my provider the username is: cotel

The password is: cotel.

I want the LAN users can be able to surf on the internet. (As normally)

Thanks.

--

Manuel

3 Replies 3

kbhatnag
Beginner
Beginner

Hi Manuel

Please try PPPoE configuratoin:

interface GigabitEthernetx/y

no ip address

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Dialer0

mtu 1492

ip address negotiated or IP address x.x.x.x  x.x.x.x

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname xxxxxxx

ppp chap password xxxxxxx

ppp pap sent-username xxxxxxx password xxxxxxx

ip nat inside source list 1 interface Dialer0 overload

access-list 1 permit x.x.x.x y.y.y.y(wildcard mask)

ip route 0.0.0.0 0.0.0.0 Dialer0

I configured my router as you described.

I can ping the router from my LAN but it doesn't have internet. (I can't ping 8.8.8.8)

Now i tried to access the router via telnet but the router says:

Password required, but none set

How can I fix it? And... maybe you forget somes details because the configuration doesn't work.

to configure telnet, yuou need ot configure the line vty

line vty 0 4

login

password

end

make sure you have enable password configured as well.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers