cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
451
Views
15
Helpful
13
Replies
Beginner

Help with Cisco 867VAE-K9 connection to VDSL

Hi Cisco or anyone who can help,

i'm on desperate situation, after trying so many ways to configure router c867vae k9 - unable to get any internet from it, i managed to connect to vdsl but unable to access web pages must be something wrong with my nat or my dns or something little that need to be correct to be fixed, also i would like to know what would be most recommended cisco configuration pro express for my router that works fine and takes control over it, i have tried these versions but 3.3 3.4 and 3.5 none of them worked better than trying to configure through CLI, in addition i had to browse on my ccp express by calling the html file from flash:ccpe/html etc... so it didn't work like cisco suggests to install it and xtract with archive then jump on ip address, it won't respond like that, any better suggestion on how to install it correctly would be appreciated.

 

Thanks to your suggestion - much appreciated - Barry.

 

See below for more information.

Back-Panel-of-the-Cisco-867VAE-K9-ISR.png

As you can see i have vdsl connection:

 


R1-C867VAE>show controllers vdsL 0  - this below confirms that i have some connection to my ISP via DSL.
Controller VDSL 0 is UP

Daemon Status: NA

XTU-R (DS) XTU-C (US)
Chip Vendor ID: 'BDCM' 'BDCM'
Chip Vendor Specific: 0x0000 0xB1AD
Chip Vendor Country: 0xB500 0xB500
Modem Vendor ID: 'CSCO' 'BDCM'
Modem Vendor Specific: 0x4602 0xB1AD
Modem Vendor Country: 0xB500 0xB500
Serial Number Near: GMK193801HW 867VAE- 15.7(3)M
Serial Number Far: AA1318FE15R-11
Modem Version Near: 15.7(3)M
Modem Version Far: 0xB1AD

Modem Status: TC Sync (Showtime!)

DSL Config Mode: AUTO
Trained Mode: G.993.2 (VDSL2) Profile 17a
TC Mode: PTM
Selftest Result: 0x00
DELT configuration: disabled
DELT state: not running

Full inits: 1
Failed full inits: 0
Short inits: 0
Failed short inits: 0

Firmware Source File Name
-------- ------ ----------
VDSL embedded N/A

Modem FW Version: 25c
Modem PHY Version: A2pv6C039t.d25c
Trellis: ON ON
SRA: disabled disabled
SRA count: 0 0
Bit swap: enabled enabled
Bit swap count: 18 2
Line Attenuation: 22.3 dB 0.0 dB
Signal Attenuation: 0.0 dB 0.0 dB
Noise Margin: 15.0 dB 6.1 dB
Attainable Rate: 41771 kbits/s 21836 kbits/s
Actual Power: 14.5 dBm 8.2 dBm
Per Band Status: D1 D2 D3 U0 U1 U2 U3
Line Attenuation(dB): 17.1 39.8 N/A 7.4 31.4 47.8 N/A
Signal Attenuation(dB): N/A N/A N/A 0.0 0.0 0.0 N/A
Noise Margin(dB): N/A N/A N/A N/A N/A N/A N/A
Total FECC: 0 0
Total ES: 0 0
Total SES: 0 0
Total LOSS: 0 0
Total UAS: 1198 1198
Total LPRS: 0 0
Total LOFS: 0 0
Total LOLS: 0 0


DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 35190 0 21836
SRA Previous Speed: 0 0 0 0
Previous Speed: 0 0 0 0
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 0 0
Header Errors: 0 0 0 0
Interleave (ms): 0.00 8.00 0.00 0.00
Actual INP: 0.00 0.01 0.00 0.00

Training Log : Stopped
Training Log Filename : flash:vdsllog.bin

 

 

This is the version of my ios - c860vae-advsecurityk9-mz.157-3.M2.bin

 

Here is my running config:

 

R1-C867VAE#show running-config - this is my configuration that is running on my router.
Building configuration...

Current configuration : 4151 bytes
!
version 15.7
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1-C867VAE
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$0VER$cRREqm1C6s8bxyxv64IJS/
!
no aaa new-model
wan mode dsl
clock timezone GMT 12 0
!
!
!
ip dhcp excluded-address 1.1.1.1
!
ip dhcp pool BB
import all
network 1.1.1.0 255.255.255.0
default-router 1.1.1.1
dns-server 1.1.1.1
lease 0 2
!
ip dhcp pool ccp-pool
import all
default-router 1.1.1.1
lease 0 2
!
!
!
ip domain name mydomain.com
ip cef
no ipv6 cef
!
!
flow record nbar-appmon
match ipv4 source address
match ipv4 destination address
match application name
collect interface output
collect counter bytes
collect counter packets
collect timestamp absolute first
collect timestamp absolute last
!
!
flow monitor application-mon
cache timeout active 60
record nbar-appmon
!
parameter-map type inspect global
max-incomplete low 18000
max-incomplete high 20000
nbar-classify
!
!
!
!
!
!
!
!
!
!
!
!
object-group network Others_dst_net
any
!
object-group network Others_src_net
any
!
object-group service Others_svc
ip
!
object-group network Web_dst_net
any
!
object-group network Web_src_net
any
!
object-group service Web_svc
ip
!
object-group network local_cws_net
!
object-group network local_lan_subnets
1.1.1.0 255.255.255.0
!
object-group network vpn_remote_subnets
any
!
username Admin password 7 12090404011C03162E
!
!
controller VDSL 0
!
!
class-map type inspect match-all INTERNAL_DOMAIN_FILTER
class-map type inspect match-any Others_app
match protocol https
match protocol smtp
match protocol pop3
match protocol imap
match protocol sip
match protocol ftp
match protocol dns
match protocol icmp
class-map type inspect match-any Web_app
match protocol http
class-map type inspect match-all Others
match class-map Others_app
match access-group name Others_acl
class-map type inspect match-all Web
match class-map Web_app
match access-group name Web_acl
!
policy-map type inspect LAN-WAN-POLICY
class type inspect Web
inspect
class type inspect Others
inspect
class class-default
drop log
!
zone security LAN
zone security WAN
zone security VPN
zone security DMZ
zone-pair security LAN-WAN source LAN destination WAN
service-policy type inspect LAN-WAN-POLICY
!
!
!
!
!
crypto isakmp policy 1
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 0/100
pppoe-client dial-pool-number 1
!
!
interface Ethernet0
no ip address
zone-member security DMZ
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
ip tcp adjust-mss 1412
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 1.1.1.1 255.255.255.0
ip nbar protocol-discovery
ip flow monitor application-mon input
ip flow ingress
ip flow egress
zone-member security LAN
ip tcp adjust-mss 1412
load-interval 30
!
interface Dialer0
no ip address
!
interface Dialer1
ip address negotiated
ip mtu 1452
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp mtu adaptive
ppp authentication chap pap callin
ppp chap hostname ppp
ppp chap password 7 06575D72181B5F
ppp pap sent-username ppp password 7 00554155500E5D
!
ip forward-protocol nd
ip http server
ip http upload enable path flash:
ip http upload overwrite
no ip http secure-server
!
!
ip dns server
!
ip access-list extended Others_acl
permit object-group Others_svc object-group Others_src_net object-group Others_dst_net
ip access-list extended Web_acl
permit object-group Web_svc object-group Web_src_net object-group Web_dst_net
ip access-list extended nat-list
permit ip object-group local_lan_subnets any
deny ip any any
!
dialer-list 1 protocol ip permit
!
access-list 23 permit 1.1.1.0 0.0.0.255
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input none
!
scheduler allocate 60000 1000
!
end

 

13 REPLIES 13
Highlighted
VIP Mentor

Re: Help with Cisco 867VAE-K9 connection to VDSL

Hello,

 

you are missing a few things. I have made some additions to your configuration (marked in bold):

 

R1-C867VAE#show running-config
Building configuration...

Current configuration : 4151 bytes
!
version 15.7
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1-C867VAE
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$0VER$cRREqm1C6s8bxyxv64IJS/
!
no aaa new-model
wan mode dsl
clock timezone GMT 12 0
!
ip dhcp excluded-address 1.1.1.1
!
ip dhcp pool BB
import all
network 1.1.1.0 255.255.255.0
default-router 1.1.1.1
dns-server 8.8.8.8 8.8.4.4
lease 0 2
!
ip dhcp pool ccp-pool
import all
default-router 1.1.1.1
lease 0 2
!
ip domain name mydomain.com
ip cef
no ipv6 cef
!
flow record nbar-appmon
match ipv4 source address
match ipv4 destination address
match application name
collect interface output
collect counter bytes
collect counter packets
collect timestamp absolute first
collect timestamp absolute last
!
flow monitor application-mon
cache timeout active 60
record nbar-appmon
!
parameter-map type inspect global
max-incomplete low 18000
max-incomplete high 20000
nbar-classify
!
object-group network Others_dst_net
any
!
object-group network Others_src_net
any
!
object-group service Others_svc
ip
!
object-group network Web_dst_net
any
!
object-group network Web_src_net
any
!
object-group service Web_svc
ip
!
object-group network local_cws_net
!
object-group network local_lan_subnets
1.1.1.0 255.255.255.0
!
object-group network vpn_remote_subnets
any
!
username Admin password 7 12090404011C03162E
!
controller VDSL 0
!
class-map type inspect match-all INTERNAL_DOMAIN_FILTER
class-map type inspect match-any Others_app
match protocol https
match protocol smtp
match protocol pop3
match protocol imap
match protocol sip
match protocol ftp
match protocol dns
match protocol icmp
class-map type inspect match-any Web_app
match protocol http
class-map type inspect match-all Others
match class-map Others_app
match access-group name Others_acl
class-map type inspect match-all Web
match class-map Web_app
match access-group name Web_acl
!
policy-map type inspect LAN-WAN-POLICY
class type inspect Web
inspect
class type inspect Others
inspect
class class-default
drop log
!
zone security LAN
zone security WAN
zone security VPN
zone security DMZ
zone-pair security LAN-WAN source LAN destination WAN
zone-pair security WAN-LAN source WAN destination LAN
service-policy type inspect LAN-WAN-POLICY
!
crypto isakmp policy 1
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 0/100
pppoe-client dial-pool-number 1
!
interface Ethernet0
no ip address
zone-member security DMZ
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
ip tcp adjust-mss 1412
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 1.1.1.1 255.255.255.0
ip nat inside
ip nbar protocol-discovery
ip flow monitor application-mon input
ip flow ingress
ip flow egress
zone-member security LAN
ip tcp adjust-mss 1412
load-interval 30
!
interface Dialer0
no ip address
!
interface Dialer1
ip address negotiated
ip nat outside
ip mtu 1452
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp mtu adaptive
ppp authentication chap pap callin
ppp chap hostname ppp
ppp chap password 7 06575D72181B5F
ppp pap sent-username ppp password 7 00554155500E5D
!
ip forward-protocol nd
ip http server
ip http upload enable path flash:
ip http upload overwrite
no ip http secure-server
!
ip nat inside source list 1 interface Dialer 1 overload
ip dns server
!
ip route 0.0.0.0 0.0.0.0 Dialer 1
!
access-list 1 permit 1.1.1.0 0.0.0.255
!
ip access-list extended Others_acl
permit object-group Others_svc object-group Others_src_net object-group Others_dst_net
ip access-list extended Web_acl
permit object-group Web_svc object-group Web_src_net object-group Web_dst_net
ip access-list extended nat-list
permit ip object-group local_lan_subnets any
deny ip any any
!
dialer-list 1 protocol ip permit
!
access-list 23 permit 1.1.1.0 0.0.0.255
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input none
!
scheduler allocate 60000 1000
!
end

Everyone's tags (1)
Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

Thank you Georg for your support on this, i have applied your strings as you marked as bold, but still no internet access to my pc that is connected to Ge0 port, i'm very sure that it has connection to vdsl but not allowing me to get out to the wan from my pc any other advise would be appreciated, feel free to change anything you thing is correct please.
VIP Mentor

Re: Help with Cisco 867VAE-K9 connection to VDSL

Hello,

 

post your current configuration with the changes you applied...you might still be missing something...

VIP Mentor

Re: Help with Cisco 867VAE-K9 connection to VDSL

Hello,

 

you cannot use interface GigabitEthernet0 for LAN access. This interface is used when the router is Ethernet WAN Mode:

 

Cisco867VAE(config)#wan mode ethernet

 

which is used for PPPOE.

 

Use any of the FastEthernet ports for your PC.

VIP Mentor

Re: Help with Cisco 867VAE-K9 connection to VDSL

Also, make sure your router is in WAN Mode DSL:

 

Cisco867VAE(config)#wan mode dsl

Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

Thanks Georg, i think that what it is..
Do i need to enter the DNS manually, if i do where do i add them on which interface?
Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

This is how cisco 800 series worked for me on vDSL connections...
ISP usually use VCI 8/35 (encapsulation dot1Q 835) check yours...

interface Ethernet0.835
description VDSL Connection
encapsulation dot1Q 835
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

Thank you for your help, i tried this yesterday and it doesn't work - i need to have VDSL on Vlan10 and it has to be PTM - but i have lost the way to do it, ISP is using tagged traffic on VLAN10 - the VCI 0 VPI 100 but these settings i think they are used for DSL not VDSL :) mind my experience with these routers but i'm really interested to have it configured.

Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

Sure thing, will do but not now as i'm at work - will do it tonight NZTIME
Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

HI Georg,

Thanks again.

Here is the latest configuration:
BTW - i have tried to plug the pc on fast ethernet port but still the same result no access to web, wan mode is dsl, as for Giga Ethernet ports there are 2 one is GE1 is WAN (for back up wan) and one is GE0 (that i want to use as the port that will connect to my entire network which is gigabit ethernet on none managed switch, as well) - see the routers back panel picture above.
My internet is coming to my router from ISP to vdsl port rj11 cable.

See this picture as what is configured on my none managed router of ISP the settings of vdsl.





Running Config is this now:

R1-C867VAE#show running-config
Building configuration...


Current configuration : 4442 bytes
!
! Last configuration change at 19:16:24 GMT Mon Oct 1 2018 by Admin
!
version 15.7
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1-C867VAE
!
boot-start-marker
boot-end-marker
!
!
no logging monitor
enable secret 5 $1$0VER$cRREqm1C6s8bxyxv64IJS/
!
no aaa new-model
wan mode dsl
clock timezone GMT 12 0
!
!
!
ip dhcp excluded-address 1.1.1.1
!
ip dhcp pool MicroLabb
import all
network 1.1.1.0 255.255.255.0
default-router 1.1.1.1
dns-server 8.8.8.8 8.8.4.4
lease 0 2
!
ip dhcp pool ccp-pool
import all
default-router 1.1.1.1
lease 0 2
!
!
!
ip domain name microlabb.local
ip cef
no ipv6 cef
!
!
flow record nbar-appmon
match ipv4 source address
match ipv4 destination address
match application name
collect interface output
collect counter bytes
collect counter packets
collect timestamp absolute first
collect timestamp absolute last
!
!
flow monitor application-mon
cache timeout active 60
record nbar-appmon
!
parameter-map type inspect global
max-incomplete low 18000
max-incomplete high 20000
nbar-classify
!
!
!
!
!
!
!
!
!
!
!
!
object-group network Others_dst_net
any
!
object-group network Others_src_net
any
!
object-group service Others_svc
ip
!
object-group network Web_dst_net
any
!
object-group network Web_src_net
any
!
object-group service Web_svc
ip
!
object-group network local_cws_net
!
object-group network local_lan_subnets
any
!
object-group network vpn_remote_subnets
any
!
username Admin privilege 15 password 0 password
!
!
controller VDSL 0
!
!
class-map type inspect match-all INTERNAL_DOMAIN_FILTER
class-map type inspect match-any Others_app
match protocol https
match protocol smtp
match protocol pop3
match protocol imap
match protocol sip
match protocol ftp
match protocol dns
match protocol icmp
class-map type inspect match-any Web_app
match protocol http
class-map type inspect match-all Others
match class-map Others_app
match access-group name Others_acl
class-map type inspect match-all Web
match class-map Web_app
match access-group name Web_acl
!
policy-map type inspect LAN-WAN-POLICY
class type inspect Web
inspect
class type inspect Others
inspect
class class-default
drop log
!
zone security LAN
zone security WAN
zone security VPN
zone security DMZ
zone-pair security LAN-WAN source LAN destination WAN
service-policy type inspect LAN-WAN-POLICY
zone-pair security WAN-LAN source WAN destination LAN
!
!
!
!
!
crypto isakmp policy 1
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
shutdown
pvc 0/100
pppoe-client dial-pool-number 1
!
!
interface Ethernet0
no ip address
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
ip tcp adjust-mss 1412
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 1.1.1.1 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer0
no ip address
ip nat outside
ip nat enable
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip mtu 1452
ip nat outside
ip nat enable
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp mtu adaptive
ppp authentication chap pap callin
ppp chap hostname ppp
ppp chap password 7 06575D72181B5F
ppp pap sent-username ppp password 7 00554155500E5D
!
ip forward-protocol nd
ip http server
ip http upload enable path flash:
ip http upload overwrite
no ip http secure-server
!
!
ip dns server
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended Others_acl
permit object-group Others_svc object-group Others_src_net object-group Others_dst_net
ip access-list extended Web_acl
permit object-group Web_svc object-group Web_src_net object-group Web_dst_net
ip access-list extended nat-list
permit ip object-group local_lan_subnets any
deny ip any any
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 1.1.1.0 0.0.0.255
access-list 23 permit 1.1.1.0 0.0.0.255
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login local
transport input ssh
!
scheduler allocate 60000 1000
!
end
Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

pic1.jpgpic2.jpgpic3.jpg

VIP Mentor

Re: Help with Cisco 867VAE-K9 connection to VDSL

Hello,

 

check the config below (important parts marked in bold). Better use the command line to configure your router...

 

R1-C867VAE#show running-config
Building configuration...


Current configuration : 4442 bytes
!
! Last configuration change at 19:16:24 GMT Mon Oct 1 2018 by Admin
!
version 15.7
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1-C867VAE
!
boot-start-marker
boot-end-marker
!
!
no logging monitor
enable secret 5 $1$0VER$cRREqm1C6s8bxyxv64IJS/
!
no aaa new-model
wan mode dsl
clock timezone GMT 12 0
!
ip dhcp excluded-address 1.1.1.1
!
ip dhcp pool MicroLabb
import all
network 1.1.1.0 255.255.255.0
default-router 1.1.1.1
dns-server 8.8.8.8 8.8.4.4
lease 0 2
!
--> no ip dhcp pool ccp-pool
import all
default-router 1.1.1.1
lease 0 2
!
ip domain name microlabb.local
ip cef
no ipv6 cef
!
flow record nbar-appmon
match ipv4 source address
match ipv4 destination address
match application name
collect interface output
collect counter bytes
collect counter packets
collect timestamp absolute first
collect timestamp absolute last
!
flow monitor application-mon
cache timeout active 60
record nbar-appmon
!
parameter-map type inspect global
max-incomplete low 18000
max-incomplete high 20000
nbar-classify
!
object-group network Others_dst_net
any
!
object-group network Others_src_net
any
!
object-group service Others_svc
ip
!
object-group network Web_dst_net
any
!
object-group network Web_src_net
any
!
object-group service Web_svc
ip
!
object-group network local_cws_net
!
object-group network local_lan_subnets
any
!
object-group network vpn_remote_subnets
any
!
username Admin privilege 15 password 0 password
!
controller VDSL 0
!
class-map type inspect match-all INTERNAL_DOMAIN_FILTER
class-map type inspect match-any Others_app
match protocol https
match protocol smtp
match protocol pop3
match protocol imap
match protocol sip
match protocol ftp
match protocol dns
match protocol icmp
class-map type inspect match-any Web_app
match protocol http
class-map type inspect match-all Others
match class-map Others_app
match access-group name Others_acl
class-map type inspect match-all Web
match class-map Web_app
match access-group name Web_acl
!
policy-map type inspect LAN-WAN-POLICY
class type inspect Web
inspect
class type inspect Others
inspect
class class-default
drop log
!
zone security LAN
zone security WAN
zone security VPN
zone security DMZ
zone-pair security LAN-WAN source LAN destination WAN
service-policy type inspect LAN-WAN-POLICY
zone-pair security WAN-LAN source WAN destination LAN
!
crypto isakmp policy 1
!
interface ATM0
no ip address
--> no shutdown
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
--> no shutdown
pvc 0/100
pppoe-client dial-pool-number 1
!
interface Ethernet0
no ip address
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
ip tcp adjust-mss 1412
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 1.1.1.1 255.255.255.0
ip nat inside
--> no ip nat enable
ip virtual-reassembly in
zone-member security LAN
ip tcp adjust-mss 1412
!
interface Dialer0
no ip address
ip nat outside
ip nat enable
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip mtu 1452
ip nat outside
--> no ip nat enable
ip virtual-reassembly in
encapsulation ppp
zone-member security WAN
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp mtu adaptive
ppp authentication chap pap callin
ppp chap hostname ppp
ppp chap password 7 06575D72181B5F
ppp pap sent-username ppp password 7 00554155500E5D
!
ip forward-protocol nd
ip http server
ip http upload enable path flash:
ip http upload overwrite
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended Others_acl
permit object-group Others_svc object-group Others_src_net object-group Others_dst_net
ip access-list extended Web_acl
permit object-group Web_svc object-group Web_src_net object-group Web_dst_net
ip access-list extended nat-list
permit ip object-group local_lan_subnets any
deny ip any any
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 1.1.1.0 0.0.0.255
access-list 23 permit 1.1.1.0 0.0.0.255
!
line con 0
no modem enable
line aux 0
line vty 0 4
login local
transport input ssh
!
scheduler allocate 60000 1000
!
end

Beginner

Re: Help with Cisco 867VAE-K9 connection to VDSL

Hi Georg,

According to your configs, i think you asked to enable ATM0 and 0.1 but this interface is dedicated for DSL connection not for VDSL, if you look at the stats of VDSL controller it shows that it has connection but the Daemon shows NA that shuould be enabled, the VDSL should have PTM traffic, and VDSL should be on VLAN10 (ISP Using Tagged Taffic), are you able to advise how to do all these?
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards