cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2018
Views
0
Helpful
2
Replies
Beginner

HSRP virtual IP address configured as a next-hop in a PBR

HSRP virtual IP address configured as a next-hop in a policy (PBR)

Hello:

I'd like to know whether I could use an HSRP virtual IP address configured as a next-hop in a PBR.

For example (please see attached drawing):

Router 1

interface ethernet 0 
ip address 1.0.0.1 255.255.255.0 
standby 1 ip 1.0.0.3 standby 1 preempt 
standby 1 priority 110 

Router 2


interface ethernet 0 ip address 1.0.0.2 255.0.0.0 standby 1 ip 1.0.0.3 standby 1 preempt

Router 3 (L3 switch):


interface ethernet 0
description TO_ROUTER_1
switchport mode access
switchport acces vlan 10
interface ethernet 1
description TO_ROUTER_2
switchport mode access
switchport acces vlan 10
interface VLAN 10 ip address 1.0.0.100 255.255.255.0
interface VLAN 20 ip address 2.0.0.1 255.255.255.0

ip policy route-map INTERNET

ip access-list standard LAN

permit 2.0.0.0 0.0.0.255
route-map internet permit 10
match ip address LAN
set ip next-hop 1.0.0.3

Thanks in advance for your help!!!!

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

HSRP virtual IP address configured as a next-hop in a PBR

Yes. it will work

View solution in original post

2 REPLIES 2
Cisco Employee

HSRP virtual IP address configured as a next-hop in a PBR

Yes. it will work

View solution in original post

Participant

HSRP virtual IP address configured as a next-hop in a PBR

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards